<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Chain letter | n j w v</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://njwv.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="j9ySABs38kr_iiyWy5nDeNWwjNOn7m_m1gPGESyqCJM" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Feed" href="https://njwv.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Comments Feed" href="https://njwv.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Chain letter Comments Feed" href="https://njwv.wordpress.com/2017/10/20/chain-letter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU1tywyAMvFBVxmmmj49OzyKwaivhNYDr9vYF20nsZsr4x2jxrrRIIEYPytlENgkzgNdDxzYKzWeK4kTJozrDhB5VjA9iRZfadVfB6EKLbRSddhL1Pq5yATVbgq/DnWDlJZDGRC14F9MfVJPl7JT3jcdUGIZaRtJkMq0mG7ntKNfJlCWGRN9VifHPl0Il7HPLqs5Gn9kgpQ8UI+Sv4cFA6rO3e928Lfwgr/0SMf1o2sVkq2Y2TEX3HDw6xaiBM2ULZjEL69L88xLUsnbkQDuFiZ3dAPjUyKE+93JrcthNw7jBmghVSS4x3KIavdyi2YmIPYZSa1lrqqUr2Y7bgv9m0h9XD+PDvDfHt5fDa9M8NadfGp1RYg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njwv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Princeton Roundup' href='https://njwv.wordpress.com/2017/10/19/princeton-roundup/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://njwv.wordpress.com/2017/10/20/chain-letter/" />
<link rel='shortlink' href='http://wp.me/p1gAsd-1Mm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2017%2F10%2F20%2Fchain-letter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2017%2F10%2F20%2Fchain-letter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chain letter" />
<meta property="og:url" content="https://njwv.wordpress.com/2017/10/20/chain-letter/" />
<meta property="og:description" content="A cautionary tale about what can happen if you start trading cards with unsavory characters you’ve met on the internet… One week later… Serves me right for making the suggestion. Although it is app…" />
<meta property="article:published_time" content="2017-10-20T13:00:11+00:00" />
<meta property="article:modified_time" content="2017-10-19T02:15:57+00:00" />
<meta property="og:site_name" content="n j w v" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=200&amp;ts=1508540258" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Chain letter" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=114" />
<link rel='openid.server' href='https://njwv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://njwv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://njwv.wordpress.com/osd.xml" title="n j w v" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="n j w v" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://njwv.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'coraline', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://njwv.wordpress.com/2017/10/20/chain-letter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6842 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://njwv.wordpress.com/" title="n j w v" rel="home">n j w v</a>
				</span>
			</div>
			<div id="site-description"></div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-225"><a href="https://njwv.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="https://njwv.wordpress.com/about/">about</a></li>
	<li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://njwv.wordpress.com/contact/">contact</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216"><a href="https://njwv.wordpress.com/photography/">photography</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://njwv.wordpress.com/photography/">about</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://njwv.wordpress.com/category/photography/">photography writing</a></li>
	<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4905"><a href="https://njwv.wordpress.com/category/photographs/">my photographs</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-218"><a href="https://njwv.wordpress.com/museums/">museums</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://njwv.wordpress.com/museums/">about</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://njwv.wordpress.com/category/museums/">museum posts</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://njwv.wordpress.com/category/museums/review/">exhibition reports</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://njwv.wordpress.com/sports/">sports</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://njwv.wordpress.com/sports/">about</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://njwv.wordpress.com/category/sports/">sports posts</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://njwv.wordpress.com/category/sports/baseball/">baseball posts</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://njwv.wordpress.com/category/sports/soccer/">soccer posts</a></li>
</ul>
</li>
<li id="menu-item-6177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6177"><a href="https://njwv.wordpress.com/collecting/">collecting</a>
<ul class="sub-menu">
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://njwv.wordpress.com/collecting/">about</a></li>
	<li id="menu-item-6179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6179"><a href="https://njwv.wordpress.com/category/ephemera/collecting/">collecting posts</a></li>
	<li id="menu-item-6180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6180"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera posts</a></li>
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://sabrbaseballcards.blog/author/njwv/">SABR posts</a></li>
</ul>
</li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2017/10/19/princeton-roundup/" rel="prev"><span class="meta-nav">&larr;</span> Princeton Roundup</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-6842" class="post-6842 post type-post status-publish format-standard hentry category-humor category-trades category-tumblelog category-twitter">

			
			<h1 class="entry-title">Chain letter</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://njwv.wordpress.com/2017/10/20/chain-letter/" title="6:00 am" rel="bookmark"><span class="entry-date">October 20, 2017</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://njwv.wordpress.com/2017/10/20/chain-letter/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>A cautionary tale about what can happen if you start trading cards with unsavory characters you’ve met on the internet…</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I received a stack of cards in mail today from <a href="https://twitter.com/TimJenkins1962?ref_src=twsrc%5Etfw">@TimJenkins1962</a>.  He’s got some ‘splainin’ to do. <a href="https://t.co/6ROoFVb4me">pic.twitter.com/6ROoFVb4me</a></p>
<p>&mdash; SABR Baseball Cards (@SABRbbcards) <a href="https://twitter.com/SABRbbcards/status/917884539845844994?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">This is going to turn into one of those games where if you&#39;ve received that card you have to find someone else to send it to asap.</p>
<p>&mdash; nick (@vossbrink) <a href="https://twitter.com/vossbrink/status/917885064352010240?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Sorry, I moved and left no forwarding address.</p>
<p>&mdash; Split Season 1981 (@SplitSeason1981) <a href="https://twitter.com/SplitSeason1981/status/917885356560789512?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I offered it to a friend for his Jeffrey Dahmer rookie but he hung up on me.</p>
<p>&mdash; SABR Baseball Cards (@SABRbbcards) <a href="https://twitter.com/SABRbbcards/status/917886010725343232?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Jeffrey Dahmer relics are where it&#39;s at obviously.</p>
<p>&mdash; nick (@vossbrink) <a href="https://twitter.com/vossbrink/status/917886577606610944?ref_src=twsrc%5Etfw">October 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>One week later…</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">NNNNOOOOOOOOOO!!!!! Curse you <a href="https://twitter.com/MarkArmour04?ref_src=twsrc%5Etfw">@MarkArmour04</a> <a href="https://t.co/0DMyDNA4tH">pic.twitter.com/0DMyDNA4tH</a></p>
<p>&mdash; nick (@vossbrink) <a href="https://twitter.com/vossbrink/status/920054458272374785?ref_src=twsrc%5Etfw">October 16, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Serves me right for making the suggestion. Although it is appropriate to send him to Princeton. I’ll have to find someone in Texas to mail this to next.</p>
<p>Oh, and Mark also sent me a bunch of 1979 Topps Giants cards. I didn’t photograph those since I suspect they were mainly an excuse to send me this ghastly piece of cardboard. But old Giants cards are always welcome!</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1388073192" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1388073192');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1388073192",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1388073192'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-793033261" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-793033261');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-793033261",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-793033261'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://njwv.wordpress.com/2017/10/20/chain-letter/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6842" class="share-twitter sd-button share-icon no-text" href="https://njwv.wordpress.com/2017/10/20/chain-letter/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6842" class="share-facebook sd-button share-icon no-text" href="https://njwv.wordpress.com/2017/10/20/chain-letter/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://njwv.wordpress.com/2017/10/20/chain-letter/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18729717-6842-59ea7f62ceaa5' data-src='//widgets.wp.com/likes/#blog_id=18729717&amp;post_id=6842&amp;origin=njwv.wordpress.com&amp;obj_id=18729717-6842-59ea7f62ceaa5' data-name='like-post-frame-18729717-6842-59ea7f62ceaa5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://njwv.wordpress.com/category/humor/" rel="category tag">humor</a>, <a href="https://njwv.wordpress.com/category/ephemera/collecting/trades/" rel="category tag">trades</a>, <a href="https://njwv.wordpress.com/category/tumblelog/" rel="category tag">tumblelog</a>, <a href="https://njwv.wordpress.com/category/twitter/" rel="category tag">twitter</a>. Bookmark the <a href="https://njwv.wordpress.com/2017/10/20/chain-letter/" title="Permalink to Chain letter" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2017/10/19/princeton-roundup/" rel="prev"><span class="meta-nav">&larr;</span> Princeton Roundup</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/chain-letter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://njwv.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/chain-letter/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnjwv.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffcaac3109" /></p>
<input type="hidden" name="genseq" value="1508540258" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Main Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6082"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://njwv.wordpress.com/category/museums/">museums</a></li>
<li id="menu-item-4841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4841"><a href="https://njwv.wordpress.com/category/photographs/">photographs</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://njwv.wordpress.com/category/photography/">photography</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://njwv.wordpress.com/category/sports/">sports</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://njwv.wordpress.com/category/travel/">travel</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2126"><a href="https://njwv.wordpress.com/category/tumblelog/">tumblelog</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-712"><a href="https://njwv.wordpress.com/category/twitter/">twitter</a></li>
</ul></div></li><li id="categories-5" class="widget-container widget_categories"><h3 class="widget-title">All Categories</h3><label class="screen-reader-text" for="cat">All Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="3116290">&nbsp;&nbsp;&nbsp;revisiting&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14877">craft&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="3903">ephemera&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="37531">&nbsp;&nbsp;&nbsp;collecting&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="9943">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;trades&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="9127">museums&nbsp;&nbsp;(221)</option>
	<option class="level-1" value="10347">&nbsp;&nbsp;&nbsp;best of&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="7369721">&nbsp;&nbsp;&nbsp;Bishop Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9851652">&nbsp;&nbsp;&nbsp;California State Railroad Museum&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2359225">&nbsp;&nbsp;&nbsp;Computer History Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635132">&nbsp;&nbsp;&nbsp;Fashion Institute of Technology&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="20695861">&nbsp;&nbsp;&nbsp;Fine Arts Museums of San Francisco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1861046">&nbsp;&nbsp;&nbsp;Getty Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4283524">&nbsp;&nbsp;&nbsp;International Center of Photography&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="578463">&nbsp;&nbsp;&nbsp;LACMA&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="84670539">&nbsp;&nbsp;&nbsp;Mana Contemporary&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="854312">&nbsp;&nbsp;&nbsp;Metropolitan Museum of Art&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="143830">&nbsp;&nbsp;&nbsp;MoMA&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="4494349">&nbsp;&nbsp;&nbsp;Museum of the African Diaspora&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635217">&nbsp;&nbsp;&nbsp;Museum of the City of New York&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2083174">&nbsp;&nbsp;&nbsp;Oakland Museum&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="1236363">&nbsp;&nbsp;&nbsp;Philadelphia Museum of Art&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="40047422">&nbsp;&nbsp;&nbsp;Pier 24&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3870118">&nbsp;&nbsp;&nbsp;Princeton Art Museum&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="1745">&nbsp;&nbsp;&nbsp;review&nbsp;&nbsp;(129)</option>
	<option class="level-1" value="2127711">&nbsp;&nbsp;&nbsp;San José Museum of Art&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="804869">&nbsp;&nbsp;&nbsp;SFMOMA&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="281858">&nbsp;&nbsp;&nbsp;Smithsonian&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="340153148">&nbsp;&nbsp;&nbsp;Stanford Museums&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="2345466">&nbsp;&nbsp;&nbsp;Yerba Buena Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11167405">&nbsp;&nbsp;&nbsp;Zoos &amp; Aquariums&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1151">photographs&nbsp;&nbsp;(345)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;gallery&nbsp;&nbsp;(341)</option>
	<option class="level-2" value="75826037">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;one roll&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="124743637">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;tripod holes&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="436">photography&nbsp;&nbsp;(271)</option>
	<option class="level-1" value="347">&nbsp;&nbsp;&nbsp;gear&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="75282881">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;$5 box&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="378183">&nbsp;&nbsp;&nbsp;pairings&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="12559">&nbsp;&nbsp;&nbsp;resolutions&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="68978424">race and privilege&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="47">rants&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="67">sports&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="323383">&nbsp;&nbsp;&nbsp;49ers&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13949">&nbsp;&nbsp;&nbsp;Barcelona&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="1168">&nbsp;&nbsp;&nbsp;baseball&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="1985">&nbsp;&nbsp;&nbsp;basketball&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="10991">&nbsp;&nbsp;&nbsp;España&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1134">&nbsp;&nbsp;&nbsp;football&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="320922">&nbsp;&nbsp;&nbsp;Giants&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="1693">&nbsp;&nbsp;&nbsp;soccer&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="75661">&nbsp;&nbsp;&nbsp;Stanford&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="699">&nbsp;&nbsp;&nbsp;USA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="200">travel&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;fragments&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="235432">tumblelog&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="599182">twitter&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">work&nbsp;&nbsp;(18)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://njwv.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://njwv.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://njwv.wordpress.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/01/'> January 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/06/'> June 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/02/'> February 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2014/09/'> September 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/05/'> May 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/03/'> March 2014 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/01/'> January 2014 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2013/12/'> December 2013 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://njwv.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/04/'> April 2013 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/02/'> February 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/01/'> January 2013 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2012/12/'> December 2012 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://njwv.wordpress.com/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='https://njwv.wordpress.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/03/'> March 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://njwv.wordpress.com/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2011/11/'> November 2011 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2011/10/'> October 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/03/'> March 2011 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2011/02/'> February 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/01/'> January 2011 &nbsp;(28)</option>
	<option value='https://njwv.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>

		</select>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Subscribe</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="18729717"/>
						<input type="hidden" name="source" value="https://njwv.wordpress.com/2017/10/20/chain-letter/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="38a0d14229" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="linkcat-124747121" class="widget-container widget_links"><h3 class="widget-title">RSS Feeds</h3>
	<ul class='xoxo blogroll'>
<li><a href="feed://njwv.wordpress.com/feed/" target="_blank">RSS &#8211; All Posts</a></li>
<li><a href="https://njwv.wordpress.com/category/ephemera/feed">RSS – Ephemera</a></li>
<li><a href="feed://njwv.wordpress.com/category/museums/feed" target="_blank">RSS – Museums</a></li>
<li><a href="https://njwv.wordpress.com/category/photographs/feed">RSS – Photographs</a></li>
<li><a href="feed://njwv.wordpress.com/category/photography/feed" target="_blank">RSS – Photography</a></li>
<li><a href="feed://njwv.wordpress.com/category/sports/feed" target="_blank">RSS – Sports</a></li>

	</ul>
</li>
<li id="text-2" class="widget-container widget_text">			<div class="textwidget">© 2010–2017 Nick Vossbrink</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com" class="" rel="" target=""><img width="200" height="62" src="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200" class="image wp-image-6083 alignnone attachment-200x62 size-200x62" alt="Featured on Discover" style="max-width: 100%; height: auto;" srcset="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200 200w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png 400w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=150 150w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6083" data-permalink="https://njwv.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300" data-large-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=400" /></a></li><li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/njwv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/njwv.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"https:\/\/njwv.wordpress.com\/","postID":"6842","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njwv.wordpress.com\/2017\/10\/20\/chain-letter\/":6842};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/chain-letter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18729717","siteName":"n j w v","siteURL":"http:\/\/njwv.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/549e418b5c0a90d07e358b3ab52a83e4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2017%2F10%2F20%2Fchain-letter%2F","themeURL":"","xhrURL":"https:\/\/njwv.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"38a0d14229\" \/>","referer":"https:\/\/njwv.wordpress.com\/2017\/10\/20\/chain-letter\/","canFollow":"1","feedID":"350502","statusMessage":"","customizeLink":"https:\/\/njwv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnjwv.wordpress.com%2F2017%2F10%2F20%2Fchain-letter%2F","postID":"6842","shortlink":"http:\/\/wp.me\/p1gAsd-1Mm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/njwv.wordpress.com\/6842","statsLink":"https:\/\/wordpress.com\/stats\/post\/6842\/njwv.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,942 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2017%2F10%2F20%2Fchain-letter%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksSgjAQRC9kGMDys7E8ihWTAQbyc5Kg3t6wgHLFarqmu181vINQ3iV0CcYIGmdSGD7VGA/wZ9ksgsk9uQiGJozwyphxkE4b5DVMTpmsi1lAyltbioIxmG9lye0QpS6+eEoGK2NCLkr4GZlpgW2/PYJK5N1C2NReeqJoMYljVcOjjIbOs93JBx+T6IwkhjhIJtevt5Tu9tac6vZ8bS5tPf4A0d58Jg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "njwv.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18729717','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18729717','v':'wpcom','tz':'-7','user_id':'0','post':'6842','subd':'njwv'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNHp3SFZIfDEzP0suOWsvbjNbT0wuZGRvbUImNUh8OFFSdltwY0k1eV9HJktLZCtkb2klWUhudUV+b0hlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrQjFdTGs0akJEQT9UX2lTOC5YV3FtSWdNY3c2ZmssalpfZjVOWVJ6LUhZSkQxW29JXVtHYi8sb2FTfHZ5cn5pTUxyVj1jLVM3S1c9NHlXK2FsTlV0WjhMWnZoMnFDYXhWS3xfP0w0RnFbUj1ELGZZV1FBTy18XzM='}]);
_stq.push([ 'clickTrackerInit', '18729717', '6842' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>