<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>30-Day Baseball Card Challenge | n j w v</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://njwv.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="j9ySABs38kr_iiyWy5nDeNWwjNOn7m_m1gPGESyqCJM" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Feed" href="https://njwv.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Comments Feed" href="https://njwv.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; 30-Day Baseball Card&nbsp;Challenge Comments Feed" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU1tywyAMvFBVxmmmj49OzyKwaivhNYDr9vYF20nsZsr4x2jxrrRIIEYPytlENgkzgNdDxzYKzWeK4kTJozrDhB5VjA9iRZfadVfB6EKLbRSddhL1Pq5yATVbgq/DnWDlJZDGRC14F9MfVJPl7JT3jcdUGIZaRtJkMq0mG7ntKNfJlCWGRN9VifHPl0Il7HPLqs5Gn9kgpQ8UI+Sv4cFA6rO3e928Lfwgr/0SMf1o2sVkq2Y2TEX3HDw6xaiBM2ULZjEL69L88xLUsnbkQDuFiZ3dAPjUyKE+93JrcthNw7jBmghVSS4x3KIavdyi2YmIPYZSa1lrqqUr2Y7bgv9m0h9XD+PDvDfHt5fDa9M8NadfGp1RYg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njwv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Philadelphia Zoo' href='https://njwv.wordpress.com/2018/01/02/philadelphia-zoo-7/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/" />
<link rel='shortlink' href='https://wp.me/p1gAsd-1RZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="30-Day Baseball Card Challenge" />
<meta property="og:url" content="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/" />
<meta property="og:description" content="So I decided to start off 2018 by reflecting on reintegrating into the hobby in 2017 and doing Tony’s 30-day baseball card challenge. It’s weird. In many ways I feel like I’ve been back in the hobb…" />
<meta property="article:published_time" content="2018-01-03T14:00:05+00:00" />
<meta property="article:modified_time" content="2018-01-03T15:27:21+00:00" />
<meta property="og:site_name" content="n j w v" />
<meta property="og:image" content="https://njwv.files.wordpress.com/2017/12/datedrookie.png" />
<meta property="og:image:width" content="257" />
<meta property="og:image:height" content="240" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="30-Day Baseball Card&nbsp;Challenge" />
<meta name="twitter:image" content="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=114" />
<link rel='openid.server' href='https://njwv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://njwv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://njwv.wordpress.com/osd.xml" title="n j w v" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="n j w v" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://njwv.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="30-Day Baseball Card&nbsp;Challenge | n j w v on WordPress.com" />
<meta name="description" content="So I decided to start off 2018 by reflecting on reintegrating into the hobby in 2017 and doing Tony’s 30-day baseball card challenge. It’s weird. In many ways I feel like I’ve been back in the hobby for much longer than a year* even though I was only just feeling the pull in March. Anyway&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'coraline', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7191 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://njwv.wordpress.com/" title="n j w v" rel="home">n j w v</a>
				</span>
			</div>
			<div id="site-description"></div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-225"><a href="https://njwv.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="https://njwv.wordpress.com/about/">about</a></li>
	<li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://njwv.wordpress.com/contact/">contact</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216"><a href="https://njwv.wordpress.com/photography/">photography</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://njwv.wordpress.com/photography/">about</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://njwv.wordpress.com/category/photography/">photography writing</a></li>
	<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4905"><a href="https://njwv.wordpress.com/category/photographs/">my photographs</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-218"><a href="https://njwv.wordpress.com/museums/">museums</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://njwv.wordpress.com/museums/">about</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://njwv.wordpress.com/category/museums/">museum posts</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://njwv.wordpress.com/category/museums/review/">exhibition reports</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://njwv.wordpress.com/sports/">sports</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://njwv.wordpress.com/sports/">about</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-219"><a href="https://njwv.wordpress.com/category/sports/">sports posts</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="https://njwv.wordpress.com/category/sports/baseball/">baseball posts</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://njwv.wordpress.com/category/sports/soccer/">soccer posts</a></li>
</ul>
</li>
<li id="menu-item-6177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6177"><a href="https://njwv.wordpress.com/collecting/">collecting</a>
<ul class="sub-menu">
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://njwv.wordpress.com/collecting/">about</a></li>
	<li id="menu-item-6179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6179"><a href="https://njwv.wordpress.com/category/ephemera/collecting/">collecting posts</a></li>
	<li id="menu-item-6180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6180"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera posts</a></li>
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://sabrbaseballcards.blog/author/njwv/">SABR posts</a></li>
</ul>
</li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2018/01/02/philadelphia-zoo-7/" rel="prev"><span class="meta-nav">&larr;</span> Philadelphia Zoo</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-7191" class="post-7191 post type-post status-publish format-standard hentry category-baseball category-collecting category-giants">

			
			<h1 class="entry-title">30-Day Baseball Card&nbsp;Challenge</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/" title="6:00 am" rel="bookmark"><span class="entry-date">January 3, 2018</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/#comments">2 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>So I decided to start off 2018 by reflecting on reintegrating into the hobby in 2017 and doing <a href="https://twitter.com/OffHiatusBBC">Tony’s</a> <a href="https://offhiatusbaseball.blogspot.com/2017/03/the-30-day-baseball-card-challenge.html">30-day baseball card challenge</a>. It’s weird. In many ways I feel like I’ve been back in the hobby for much longer than a year* even though I was <a href="https://njwv.wordpress.com/2017/03/22/on-kind-of-sort-of-maybe-getting-back-into-baseball-cards/">only just feeling the pull in March</a>. Anyway it’s been great to get back into cards and even better to get to know the online community whether it’s the <a href="https://sabrbaseballcards.blog">SABR guys</a>, #CardboardMafia, or the rest of the #HobbyLove crew.</p>
<p><em>*Yes this could just be 2017 being the trash heap of a year that it’s been.</em></p>
<p>I had no idea that <a href="https://njwv.wordpress.com/category/ephemera/collecting/trades/">trading</a> would be such a wonderful thing. I’ve loved receiving surprise maildays and I’ve had just as much fun trying to find cards to send out. Even though I always feel inadequate in these exchanges I deeply appreciate how so many traders aren’t hung up about book value and are instead just excited about both their own weird personal projects as well as keeping an eye out for everyone else’s weird projects too.</p>
<p>And it’s just been great to chat about cards whether on Twitter or in the comments on blogposts. Tony in particular was one of the first contacts I made on card Twitter and because I’ve enjoyed chatting with him so much I’ve been wanting to do his 30-day challenge for many months. At first I could only answer maybe half of the questions but as the year has gone by I’ve gradually gotten to the point where I can answer all but one of them.</p>
<p>Thanks Tony. This is a great way to inaugurate 2018. All one post instead of being spread out over 30 days. And yes, because of my collecting interests this is going to be very Giants heavy. Photos are a combination of my scans and images sourced from the web. If the condition of <em>my</em> copy matters then I’ve scanned. But for the more-recent cards I’ve tended to grab from the web.</p>
<h4>1. A card from the current year with a photo you like</h4>
<p><img data-attachment-id="7195" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/raines17sc/" data-orig-file="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg" data-orig-size="350,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raines17SC" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=300&#038;h=219" data-large-file="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=350" class="alignnone size-medium wp-image-7195" src="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=300&#038;h=219" alt="" width="300" height="219" srcset="https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=300&amp;h=219 300w, https://njwv.files.wordpress.com/2017/12/raines17sc.jpg?w=150&amp;h=109 150w, https://njwv.files.wordpress.com/2017/12/raines17sc.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><em>2017 Stadium Club Tim Raines</em></p>
<p>Since this is 2017 in review I’m treating “current year” as 2017. That this was Tony’s first prompt is a reason why it took me so long to do this challenge. Flagship’s photography is not so inspiring. Stadium Club on the other hand is fantastic and only once that set came out did I find any cards which I felt good about putting here.</p>
<p>This Raines card was kind of a “holy crap” card in general. It looks unlike any other baseball card photo I’ve seen and when I saw it is when I realized that I wanted to start collecting this set.</p>
<p>I’m very glad I found it in a pack and it’s a perfect choice for this year since he finally entered the Hall of Fame.</p>
<h4>2. A card with more than one player on it</h4>
<p><em><img data-attachment-id="7202" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/chitren91fu_f/" data-orig-file="https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg" data-orig-size="1065,1460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chitren91FU_F" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=219&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=500" class="alignnone size-medium wp-image-7202" src="https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=219&#038;h=300" alt="" width="219" height="300" srcset="https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=219&amp;h=300 219w, https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=438&amp;h=600 438w, https://njwv.files.wordpress.com/2017/12/chitren91fu_f.jpg?w=109&amp;h=150 109w" sizes="(max-width: 219px) 100vw, 219px" /> <img data-attachment-id="7203" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/chitren91fu/" data-orig-file="https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg" data-orig-size="1054,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chitren91FU" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=219&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=500" class="alignnone size-medium wp-image-7203" src="https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=219&#038;h=300" alt="" width="219" height="300" srcset="https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=219&amp;h=300 219w, https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=438&amp;h=600 438w, https://njwv.files.wordpress.com/2017/12/chitren91fu.jpg?w=109&amp;h=150 109w" sizes="(max-width: 219px) 100vw, 219px" /><br />
1991 Fleer Ultra Steve Chitren</em></p>
<p>I’m cheating on this one. Rather than an intentional multi-player card I’m putting this error up since the fact that I have no idea who’s mistakenly on the front of this card still bugs me.</p>
<p>I was kind of mean to Chitren by bringing him this card to get signed since it’s one of his first cards and Fleer screwed it up. He did tell me that the guy on the front was “Joe Torrick” but I’ve been unable to anyone named like that on Baseball Reference. I also brought a bunch of other cards of Chitren’s to get signed so it wasn’t as awkward as it could’ve been.</p>
<h4>3. A card from the first set you tried to complete</h4>
<p><img data-attachment-id="5774" data-permalink="https://njwv.wordpress.com/2017/05/03/first-packs/weiss/" data-orig-file="https://njwv.files.wordpress.com/2017/04/weiss.jpg" data-orig-size="401,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weiss" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/04/weiss.jpg?w=300&#038;h=215" data-large-file="https://njwv.files.wordpress.com/2017/04/weiss.jpg?w=401" class="alignnone wp-image-5774 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2017/04/weiss.jpg?w=300&#038;h=215" alt="" width="300" height="215" srcset="https://njwv.files.wordpress.com/2017/04/weiss.jpg?w=300&amp;h=215 300w, https://njwv.files.wordpress.com/2017/04/weiss.jpg?w=150&amp;h=108 150w, https://njwv.files.wordpress.com/2017/04/weiss.jpg 401w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>1991 Topps Walt Weiss</em></p>
<p>I never hand-collated sets since I always received factory sets as Christmas presents. In 1991 though I made it my mission to collect enough Bazooka comics to send in for the free (or super-cheap + shipping, I forget the exact offer) 1991 Topps Factory set. So while I didn’t complete the 1991 set itself, it’s the only one that I put some kind of accumulation work in to finish.</p>
<p>I’ve been willing to argue that the 1991 set is the best-looking set Topps has ever made. The photography in particular is often great—both with the action shots and the posed ones. I remember my jaw dropping the first time I saw the Walt Weiss card. It’s nearly perfect and after years of not having horizontal action cards this was not something I ever expected to see on cardboard.</p>
<h4>4. A rookie card of one of your favorite players</h4>
<p><img data-attachment-id="6542" data-permalink="https://njwv.wordpress.com/2017/11/14/will-clark/clark87t/" data-orig-file="https://njwv.files.wordpress.com/2017/08/clark87t.jpg" data-orig-size="1009,1397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clark87T" data-image-description="&lt;p&gt;Will Clark&lt;br /&gt;
1987 Topps&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=217&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=500" class="alignnone wp-image-6542 size-medium" src="https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=217&#038;h=300" alt="Will Clark 1987 Topps" width="217" height="300" srcset="https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=217&amp;h=300 217w, https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=434&amp;h=600 434w, https://njwv.files.wordpress.com/2017/08/clark87t.jpg?w=108&amp;h=150 108w" sizes="(max-width: 217px) 100vw, 217px" /><br />
<em>1987 Topps Will Clark.</em></p>
<p>I’ve <a href="https://njwv.wordpress.com/2017/11/14/will-clark/">already posted about Will Clark and this signature</a>. The prompt here though takes us into the “what’s a rookie card” discussion. I’ve always preferred to think of the first Flagship card from after the player debuted in the Majors as the true rookie card. Yes I know there’s a 1986 Traded card. I even have two of them. But for me this is Will Clark’s true rookie card.</p>
<p>We didn’t need that RC badge to tell us whether or not a card was a rookie card. We just turned the card over and if there was a single line of MLB stats we knew we had something fun.</p>
<h4>5. A certified autograph card of one of my favorite players.</h4>
<p><img data-attachment-id="6726" data-permalink="https://njwv.wordpress.com/2017/09/28/mailday-from-al/perryd04/" data-orig-file="https://njwv.files.wordpress.com/2017/09/perryd04.jpg" data-orig-size="1467,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PerryD04" data-image-description="&lt;p&gt;Gaylord Perry&lt;br /&gt;
2004 Donruss&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=300&#038;h=218" data-large-file="https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=500" class="alignnone wp-image-6726 size-medium" src="https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=300&#038;h=218" alt="Gaylord Perry 2004 Donruss" width="300" height="218" srcset="https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=300&amp;h=218 300w, https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=600&amp;h=436 600w, https://njwv.files.wordpress.com/2017/09/perryd04.jpg?w=150&amp;h=109 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>2004 Donruss Timelines Gaylord Perry</em></p>
<p>Another prompt I would’ve been unable to answer earlier last year. This came in a <a href="https://njwv.wordpress.com/2017/09/28/mailday-from-al/">mailday where I was expecting random commons and got random awesomeness instead</a>. I’m not a fan of sticker autographs but this one is done well. Rather than being just slapped onto the card, the card is designed around the sticker and everything looks really nice and considered.</p>
<p>And yes Gaylord Perry, like the rest of the Giants Hall of Famers, is one of my favorite players. <a href="https://njwv.wordpress.com/2017/11/28/always-carry-a-spare-ball/">I’ve posted about getting his signature on here</a> and I’m enjoying getting more of his cards as I slowly build up my Giants collection.</p>
<h4>6. A card you spent more than $10 to get</h4>
<p><em><img data-attachment-id="7208" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/mays67t/" data-orig-file="https://njwv.files.wordpress.com/2017/12/mays67t.jpg" data-orig-size="1069,1474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mays67T" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=218&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=500" class="alignnone size-medium wp-image-7208" src="https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=218&#038;h=300" alt="" width="218" height="300" srcset="https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=218&amp;h=300 218w, https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=436&amp;h=600 436w, https://njwv.files.wordpress.com/2017/12/mays67t.jpg?w=109&amp;h=150 109w" sizes="(max-width: 218px) 100vw, 218px" /><br />
1967 Topps Willie Mays</em></p>
<p>This was in a bargain bin. Still more than $10 because, while it’s beat up, it’s Willie Mays and presents well in person.* Mays is going to be the biggest obstacle to my attempt to build Topps (and maybe 1950s Bowman) Giants team sets. He’s one of those players who everyone wants and no one wants to get rid of. Deservedly so. So when I see cards like this I jump on them.</p>
<p><em>*There’s this weird thing where scanning a card makes it look so much worse than it does with the naked eye.</em></p>
<h4>7. A card you bought in person and the story behind it.</h4>
<p><img data-attachment-id="6452" data-permalink="https://njwv.wordpress.com/2017/10/03/what-was-i-thinking/1960cepeda/" data-orig-file="https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg" data-orig-size="1469,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1960Cepeda" data-image-description="&lt;p&gt;Orlando Cepeda&lt;br /&gt;
1960 Topps&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=300&#038;h=217" data-large-file="https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=500" class="alignnone wp-image-6452 size-medium" src="https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=300&#038;h=217" alt="Orlando Cepeda 1960 Topps" width="300" height="217" srcset="https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=300&amp;h=217 300w, https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=600&amp;h=434 600w, https://njwv.files.wordpress.com/2017/07/1960cepeda.jpg?w=150&amp;h=108 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>1960 Topps Orlando Cepeda</em></p>
<p>Another one <a href="https://njwv.wordpress.com/2017/10/03/what-was-i-thinking/#cepeda">I’ve kind of blogged about before</a>. I was at a soccer tournament in Fresno and was surprised to find there was a card show near the hotel that weekend. It was my first card show and while it was kind of a magical experience, I don’t remember too much since so much of what I saw was way out of my price range. Anyway when I saw this for sale I had to get it. Cepeda was <a href="https://njwv.wordpress.com/2017/11/07/orlando-cepeda/">already my favorite old player</a> and I spent most of my meager budget on this card.</p>
<h4>8. A card that reminds you of a family member</h4>
<p><em><img data-attachment-id="7209" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/spilman88mc/" data-orig-file="https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg" data-orig-size="1064,1447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spilman88MC" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=221&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=500" class="alignnone size-medium wp-image-7209" src="https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=221&#038;h=300" alt="" width="221" height="300" srcset="https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=221&amp;h=300 221w, https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=442&amp;h=600 442w, https://njwv.files.wordpress.com/2017/12/spilman88mc.jpg?w=110&amp;h=150 110w" sizes="(max-width: 221px) 100vw, 221px" /><br />
1988 Mothers Cookies Harry Spilman</em></p>
<p>In 1988 at <a href="https://sabrbaseballcards.blog/2017/07/31/mothers-cookies/">Mothers Cookies Trading Card Day</a> you got 20 cards of the 28-card set and a redemption voucher for 8 more cards. My sister and I each got sets. when we sent in our redemptions we got a different pack of 8 cards. Much to my chagrin one of the cards she got was this Harry Spilman—her favorite player. I “needed” it. She had it and wouldn’t trade with me.</p>
<p>I don’t remember exactly why Harry was her favorite. But I know that she held on to this card long after she stopped caring about baseball or baseball cards because she was doing her job as a sibling. It was only after I gave up on collecting in 1994 that our collections got merged.</p>
<h4>9. One of your favorite cards from the 1950s</h4>
<p><em><img data-attachment-id="7210" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/thompson50b/" data-orig-file="https://njwv.files.wordpress.com/2017/12/thompson50b.jpg" data-orig-size="877,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thompson50B" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=167&#038;h=200" data-large-file="https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=500" class="alignnone wp-image-7210" src="https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=167&#038;h=200" alt="" width="167" height="200" srcset="https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=167&amp;h=200 167w, https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=334&amp;h=400 334w, https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=125&amp;h=150 125w, https://njwv.files.wordpress.com/2017/12/thompson50b.jpg?w=251&amp;h=300 251w" sizes="(max-width: 167px) 100vw, 167px" /><br />
1950 Bowman Hank Thompson</em></p>
<p>Thompson is kind of a forgotten Giants pioneer. Monte Irvin overshadows him despite them both being the first black players for the Giants. And Willie Mays overshadows both Irvin and Thompson on those 1950s teams. But this is another card I found in a bargain bin and, while it’s beat up, I couldn’t resist it because it both features an important player who’s kind of been forgotten and it’s part of a set which predates Topps and never existed as part of my younger consciousness in card collecting.</p>
<p>Topps was <em>the</em> brand and card of record for me when I was a kid. Bowman was a legacy brand which I didn’t know much about. when Topps brought the brand back it almost diminished the old cards even more. While there are a number of great 1950s issues I like the 1950 Bowman set because of how different it looks and how it reminds me of how much the hobby changed in that decade.</p>
<p>It started the decade with small painted cards which very much hearken back to the pre-war days of baseball cards. And it ended the decade with color photography and a card size which has essentially become the worldwide industry standard over the past 60+ years.</p>
<h4>10. One of your favorite cards from the 1960s</h4>
<p><img data-attachment-id="5892" data-permalink="https://njwv.wordpress.com/2017/05/30/am-i-doing-this-right/murakami/" data-orig-file="https://njwv.files.wordpress.com/2017/05/murakami.jpg" data-orig-size="1072,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Masanori Murakami 1965 Topps" data-image-description="&lt;p&gt;Masanori Murakami 1965 Topps&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=300&#038;h=222" data-large-file="https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=500" class="alignnone wp-image-5892 size-medium" src="https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=300&#038;h=222" alt="Masanori Murakami 1965 Topps" width="300" height="222" srcset="https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=300&amp;h=222 300w, https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=600&amp;h=444 600w, https://njwv.files.wordpress.com/2017/05/murakami.jpg?w=150&amp;h=111 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>1965 Topps Masanori Murakami</em></p>
<p>I’ve pretty much covered <a href="https://njwv.wordpress.com/2017/05/30/am-i-doing-this-right/#murakami">everything about this card</a> already.</p>
<h4>11. One of your favorite cards from the 1970s</h4>
<p><em><img data-attachment-id="7199" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/speier73t/" data-orig-file="https://njwv.files.wordpress.com/2017/12/speier73t.jpg" data-orig-size="247,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speier73T" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/speier73t.jpg?w=212&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/speier73t.jpg?w=247" class="alignnone wp-image-7199 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2017/12/speier73t.jpg?w=212&#038;h=300" alt="" width="212" height="300" srcset="https://njwv.files.wordpress.com/2017/12/speier73t.jpg?w=212&amp;h=300 212w, https://njwv.files.wordpress.com/2017/12/speier73t.jpg?w=106&amp;h=150 106w, https://njwv.files.wordpress.com/2017/12/speier73t.jpg 247w" sizes="(max-width: 212px) 100vw, 212px" /><br />
1973 Topps Chris Speier Boyhood Photos of the Stars</em></p>
<p>I <a href="https://njwv.wordpress.com/2017/09/14/1973-mailday/">touched on this before</a> but it’s hard to describe how much Chris Speier intrigued me when I was a kid. Here was a player who‘d been on the Giants in 1972 and he was back on the team in 1987! I thought this was extraordinarily cool.</p>
<p>And these 1973 Boyhood Photos cards? Also kind of amazing. Super cool for kids. I don’t think I’d like them in a set now. But this one just added to my fascination with Speier at the time. It wasn’t enough that he’d been around so long, there was also a card with a photo of him as a kid on it.</p>
<h4>12. One of your favorite cards from the 1980s</h4>
<p><img data-attachment-id="6506" data-permalink="https://njwv.wordpress.com/2017/10/10/kevin-mitchell/mitchell87t/" data-orig-file="https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg" data-orig-size="997,1411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mitchell87T" data-image-description="&lt;p&gt;Kevin Mitchell&lt;br /&gt;
1987 Topps&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=212&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=500" class="alignnone wp-image-6506 size-medium" src="https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=212&#038;h=300" alt="Kevin Mitchell 1987 Topps" width="212" height="300" srcset="https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=212&amp;h=300 212w, https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=424&amp;h=600 424w, https://njwv.files.wordpress.com/2017/08/mitchell87t.jpg?w=106&amp;h=150 106w" sizes="(max-width: 212px) 100vw, 212px" /><br />
<em>1987 Topps Kevin Mitchell</em></p>
<p>I’ve <a href="https://njwv.wordpress.com/2017/10/10/kevin-mitchell/">posted on Mitchell before</a>. This card is just too good. The photo is great and I don’t think they make infield dirt like this anymore.</p>
<h4>13. One of your favorite cards from the 1990s</h4>
<p><em><img data-attachment-id="7205" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/justice91st/" data-orig-file="https://njwv.files.wordpress.com/2017/12/justice91st.jpg" data-orig-size="253,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justice91St" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/justice91st.jpg?w=217&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/justice91st.jpg?w=253" class="alignnone size-medium wp-image-7205" src="https://njwv.files.wordpress.com/2017/12/justice91st.jpg?w=217&#038;h=300" alt="" width="217" height="300" srcset="https://njwv.files.wordpress.com/2017/12/justice91st.jpg?w=217&amp;h=300 217w, https://njwv.files.wordpress.com/2017/12/justice91st.jpg?w=108&amp;h=150 108w, https://njwv.files.wordpress.com/2017/12/justice91st.jpg 253w" sizes="(max-width: 217px) 100vw, 217px" /><br />
1991 Studio David Justice</em></p>
<p>Leaf Studio ’91 was one of the first sets which expanded my understanding of what a baseball card could be. As companies tried outdoing each other with slicker production values and better action photography, it was a surprise to find a slick set featuring black and white studio photos.</p>
<p>Rather than trying to emulate the Bo Jackson style studio shots like Score was doing, Leaf managed to bridge a delicate line between having informal casual shots while having everyone still looking like a baseball player. David Justice’s card was one of the ones that jumped out at me especially because of the way he’s interacting with the bat.</p>
<h4>14. One of your favorite cards from the 2000s</h4>
<p><img data-attachment-id="5891" data-permalink="https://njwv.wordpress.com/2017/05/30/am-i-doing-this-right/miller/" data-orig-file="https://njwv.files.wordpress.com/2017/05/miller.jpg" data-orig-size="772,1071" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marvin Miller 2005 Topps Fan Favorites" data-image-description="&lt;p&gt;Marvin Miller 2005 Topps Fan Favorites&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/05/miller.jpg?w=216&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/05/miller.jpg?w=500" class="alignnone size-medium wp-image-5891" src="https://njwv.files.wordpress.com/2017/05/miller.jpg?w=216&#038;h=300" alt="Marvin Miller 2005 Topps Fan Favorites" width="216" height="300" srcset="https://njwv.files.wordpress.com/2017/05/miller.jpg?w=216&amp;h=300 216w, https://njwv.files.wordpress.com/2017/05/miller.jpg?w=432&amp;h=600 432w, https://njwv.files.wordpress.com/2017/05/miller.jpg?w=108&amp;h=150 108w" sizes="(max-width: 216px) 100vw, 216px" /><br />
<em>2005 Topps Fan Favorites Marvin Miller</em></p>
<p>Another <a href="https://njwv.wordpress.com/2017/05/30/am-i-doing-this-right/#miller">card I’ve covered already</a>. Each year that Miller is kept out of the Hall of Fame is increasingly embarrassing.</p>
<h4>15. One of your favorite cards from the 2010s</h4>
<p><img data-attachment-id="7200" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/celebrate11h/" data-orig-file="https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg" data-orig-size="349,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrate11H" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg?w=300&#038;h=215" data-large-file="https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg?w=349" class="alignnone size-medium wp-image-7200" src="https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg?w=300&#038;h=215" alt="" width="300" height="215" srcset="https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg?w=300&amp;h=215 300w, https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg?w=150&amp;h=107 150w, https://njwv.files.wordpress.com/2017/12/celebrate11h.jpg 349w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>2011 Topps Heritage San Francisco Giants Celebrate</em></p>
<p>Did I think the Giants would ever win the World Series in my lifetime? No.</p>
<p>Does having a card celebrating that victory make me happy? You bet your ass.</p>
<h4>16. A card of a player who you appreciate but don’t like</h4>
<p><img data-attachment-id="7196" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/clark78t/" data-orig-file="https://njwv.files.wordpress.com/2017/12/clark78t.jpg" data-orig-size="258,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clark78T" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/clark78t.jpg?w=221&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/clark78t.jpg?w=258" class="alignnone wp-image-7196 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2017/12/clark78t.jpg?w=221&#038;h=300" alt="" width="221" height="300" srcset="https://njwv.files.wordpress.com/2017/12/clark78t.jpg?w=221&amp;h=300 221w, https://njwv.files.wordpress.com/2017/12/clark78t.jpg?w=111&amp;h=150 111w, https://njwv.files.wordpress.com/2017/12/clark78t.jpg 258w" sizes="(max-width: 221px) 100vw, 221px" /><br />
<em>1978 Topps Jack Clark</em></p>
<p>I knew of Clark as a former Giant but he was well established as a member of the St. Louis Cardinals by the time I became a fan. Giants fans didn’t like former Giants when they came back to The Stick (yes I know the Giants traded Clark away) and the fact that he was with St. Louis was especially painful.</p>
<p>Especially in 1987.</p>
<p>I seem to recall him killing us a lot but I also just never liked any of the Cardinals at the time (I grew to like Ozzie Smith though). But I also had to appreciate Clark as both a player and as the standard bearer on those horrible late-70s, early-80s Giants teams. I’ve selected the 1978 card since it’s his first solo card and reminds me of his appearances in <a href="https://njwv.wordpress.com/2017/08/22/good-70s/">Mike Mandel’s work from that time period</a> as well.</p>
<h4>17. A card from the first set you put together hand collated</h4>
<p>I have to leave this one blank as I’ve never completed a hand-collated set. Completing a set is one of my goals in my second stint of baseball card collecting. I have a decent start on 1986 Topps, 1990 Fleer, and 1991 Donruss so one of these days I need to find a cheap box, sit down, and start ripping packs.</p>
<h4>18. A card of a player who managed your favorite team</h4>
<p><img data-attachment-id="6453" data-permalink="https://njwv.wordpress.com/2017/10/03/what-was-i-thinking/1962craig/" data-orig-file="https://njwv.files.wordpress.com/2017/07/1962craig.jpg" data-orig-size="1055,1469" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1962Craig" data-image-description="&lt;p&gt;Roger Craig&lt;br /&gt;
1962 Topps&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=215&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=500" class="alignnone wp-image-6453 size-medium" src="https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=215&#038;h=300" alt="Roger Craig 1962 Topps" width="215" height="300" srcset="https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=215&amp;h=300 215w, https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=430&amp;h=600 430w, https://njwv.files.wordpress.com/2017/07/1962craig.jpg?w=108&amp;h=150 108w" sizes="(max-width: 215px) 100vw, 215px" /><br />
<em>1962 Topps Roger Craig</em></p>
<p>I <a href="https://njwv.wordpress.com/2017/10/03/what-was-i-thinking/#craig">sort of covered this already too</a>.</p>
<h4>19. A favorite card from a country other than the United States</h4>
<p><em><img data-attachment-id="7211" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/ohtc/" data-orig-file="https://njwv.files.wordpress.com/2017/12/ohtc.jpg" data-orig-size="857,1323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OhTC" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=162&#038;h=250" data-large-file="https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=500" id="oh" class="alignnone wp-image-7211" src="https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=162&#038;h=250" alt="" width="162" height="250" srcset="https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=162&amp;h=250 162w, https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=324&amp;h=500 324w, https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=97&amp;h=150 97w, https://njwv.files.wordpress.com/2017/12/ohtc.jpg?w=194&amp;h=300 194w" sizes="(max-width: 162px) 100vw, 162px" /><br />
1960s 大日本印刷 (Dai Nippon) playing cards<br />
3♣️ featuring 王貞治 (Sadaharu Oh) on the backs</em></p>
<p>While I don’t read a lot of sports books, one that I both enjoyed and recommend is Oh’s biography <em>A Zen Way of Baseball</em>. Yes, I know he’s like the only non-MLB Japanese player many people can name but the book is one of the main reasons I happen to like him. It’s a very interesting look at Japanese baseball but it’s also, more interestingly for me, about how Oh had to navigate Japan as not being fully Japanese.</p>
<p>Back before the internet it was hard to find Japanese cards—let alone affordable ones. My mom found this one at a card show I’d dragged her to (the same show in which she snagged <a href="https://njwv.wordpress.com/2017/10/31/hank-aaron/">my Hank Aaron ball</a>) and until this month was the only Japanese card—and Oh card—I owned.*</p>
<p><em>*I finally got some mid-1970s Calbee cards because the photography looks awesome but that’s a post for another day.</em></p>
<p>I only just found <a href="https://www.ebay.com/itm/1960s-Sadaharu-Oh-Dai-Nippon-Japanese-Playing-Card/362180695965?hash=item5453a6d79d:g:AmAAAOSwcj1aKbeK">an ebay auction with more information</a> (still not much) about this card. That auction confirmed my guess about it being from the 1960s. While that seller has a number of other playing cards the only other Sadaharu Oh playing card I’ve found an actual webpage about is <a href="http://5toolcollector.blogspot.com/2012/08/sadaharu-oh-playing-card-circa-1969.html">Commish Bob’s card</a>. His is a different deck of cards and he has, quite appropriately, the king of clubs. My card is the three of clubs which isn’t as appropriate for Oh but makes me smile as a Penn and Teller fan.</p>
<h4>20. Your favorite parallel card based on the parallel</h4>
<p><img data-attachment-id="7284" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/montan%cc%83ez1978zest/" data-orig-file="https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg" data-orig-size="1452,1046" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Montañez1978Zest" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=300&#038;h=216" data-large-file="https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=500" id="zest" class="alignnone size-medium wp-image-7284" src="https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=300&#038;h=216" alt="" width="300" height="216" srcset="https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=300&amp;h=216 300w, https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=600&amp;h=432 600w, https://njwv.files.wordpress.com/2018/01/montancc83ez1978zest.jpg?w=150&amp;h=108 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>1978 Topps Zest Willie Montañez</em></p>
<p>I almost left this category blank on purpose. I don’t like parallels, especially the way they exist today with dozens of color variants and short prints and little details where you have to use a magnifying glass to check the little code at the bottom in order to determine what the difference is. I dread hitting those in packs and they’re sucking a lot of the fun out of the hobby.</p>
<p>That said I do have fond memories of wanting a sample of 1991 Topps Desert Shield cards and chasing the early-1990s Topps Gold cards. I also like the oddball parallels such as the 1975 minis or the various regional food-issue parallel cards from the late 1970s and early 1980s.*</p>
<p><em>*Burger King and Nestle are the two which come to my mind first.</em></p>
<p>But I’ve come around to feeling like the only parallels I really like now are ones which involve language issues—especially Spanish. I stopped collecting cards in 1994 but I’m really tempted to try and track down the Spanish-language 1994 Topps set. I also really like the 1960s Venezuelan Topps cards—especially the ones with Spanish on the backs although those are more like O-Pee-Chee foreign issues rather than true parallels.</p>
<p>The 1978 Topps Zest set sits right at the intersection of a lot of these. It’s a parallel in the sense that the fronts look like the regular 1978 cards. It’s also an oddball in that it’s a small mail-in set meant to encourage you to purchase Zest Soap. And the backs are bilingual English/Spanish which is super cool.</p>
<p>From what little I’ve been able to piece together online this was a promotion aimed just at the Spanish-speaking market. The <a href="http://i4.photobucket.com/albums/y119/pandrews/collectables/1978zest.jpg">mail-in coupon</a> is completely in Spanish and indicates that mailing Proctor &amp; Gamble the redemption certificate along with the wrappers from two bars of Zest bath soap would get you the set of five cards in return. It was a short promo too—August 1 to November 1 so you only had three months to take advantage of this.</p>
<p>I selected Montañez’s card for this challenge because Topps also added the tilde to his name. His <a href="http://www.tradingcarddb.com/ViewCard.cfm/sid/80/cid/20516/1978-Topps-38-Willie-Montanez">regular 1978 Topps card</a> doesn’t have the tilde and I appreciate how in addition to the bilingual backs Topps engaged in a bit of #PonleAcento action. While Topps has a history of <a href="https://sabrbaseballcards.blog/2017/11/03/el-doble-apellido/">using Latino double last names</a>, this may be the first time they used a tilde on a US card release.</p>
<h4>21. A card of a rookie you thought you were “investing” in</h4>
<p><img data-attachment-id="7194" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/mcdonald89s/" data-orig-file="https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg" data-orig-size="730,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McDonald89S" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=216&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=500" class="alignnone size-medium wp-image-7194" src="https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=216&#038;h=300" alt="" width="216" height="300" srcset="https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=216&amp;h=300 216w, https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=432&amp;h=600 432w, https://njwv.files.wordpress.com/2017/12/mcdonald89s.jpg?w=108&amp;h=150 108w" sizes="(max-width: 216px) 100vw, 216px" /> <img data-attachment-id="7215" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/datedrookie/" data-orig-file="https://njwv.files.wordpress.com/2017/12/datedrookie.png" data-orig-size="257,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DatedRookie" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=257" data-large-file="https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=257" class="alignnone wp-image-7215" src="https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=100&#038;h=93" alt="" width="100" height="93" srcset="https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=100&amp;h=93 100w, https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=200&amp;h=186 200w, https://njwv.files.wordpress.com/2017/12/datedrookie.png?w=150&amp;h=140 150w" sizes="(max-width: 100px) 100vw, 100px" /><br />
<em>1989 Star Ben McDonald</em></p>
<p>Not much to say but McDonald is one of those peak Dated Rookies from the Junk Wax era and as much as I was excited to come across this card then I’m equally amused by it now.</p>
<p>I’ve included the Dated Rookie logo here because of <a href="http://www.dubmentality.com/?p=2870">Joey’s Dated Rookies project</a> he’s running over on <a href="http://www.dubmentality.com">Dub Mentality</a> and how all of us who grew up in the hobby during the junk wax days have an odd nostalgia for the “sure thing” rookies we were all chasing and hoping to pull out of packs. For every Frank Thomas or Ken Griffey Jr. there were a dozen guys like Ben McDonald, Phil Plantier, or Kevin Maas who bring a smile to our faces when we remember how excited we were to find their now-common cards in packs.</p>
<h4>22. A card of a common player that always seemed to elude you</h4>
<p><img data-attachment-id="7197" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/brown87t/" data-orig-file="https://njwv.files.wordpress.com/2017/12/brown87t.jpg" data-orig-size="248,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brown87T" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/brown87t.jpg?w=213&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/brown87t.jpg?w=248" class="alignnone size-medium wp-image-7197" src="https://njwv.files.wordpress.com/2017/12/brown87t.jpg?w=213&#038;h=300" alt="" width="213" height="300" srcset="https://njwv.files.wordpress.com/2017/12/brown87t.jpg?w=213&amp;h=300 213w, https://njwv.files.wordpress.com/2017/12/brown87t.jpg?w=106&amp;h=150 106w, https://njwv.files.wordpress.com/2017/12/brown87t.jpg 248w" sizes="(max-width: 213px) 100vw, 213px" /><br />
<em>1987 Topps Chris Brown</em></p>
<p>So I can’t say “always” here but I got a 1987 factory set for Christmas and by the time I got everything into pages I couldn’t find this card. My guess is that I lost it by messing around with the cards in the set before I was ready to properly sort/organize but who knows, maybe there’s a 1987 Topps Factory Set sitting on ebay with 792 Chris Brown cards inside it.</p>
<p>Anyway, for the next couple months every time I went anywhere that sold rack packs of 1987 Topps I checked every single pack to see if one of the five visible cards was Chris Brown. And yes I eventually found and purchased one.</p>
<h4>23. A favorite oddball card from the 1950s</h4>
<p><img data-attachment-id="7268" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/58055-nl22fr/" data-orig-file="https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg" data-orig-size="350,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HP Scanjet G4010&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="58055-NL22Fr" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg?w=289&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg?w=350" class="alignnone size-medium wp-image-7268" src="https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg?w=289&#038;h=300" alt="" width="289" height="300" srcset="https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg?w=289&amp;h=300 289w, https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg?w=145&amp;h=150 145w, https://njwv.files.wordpress.com/2018/01/58055-nl22fr.jpg 350w" sizes="(max-width: 289px) 100vw, 289px" /><br />
<em>1955 Red Man Tobacco Dusty Rhodes</em></p>
<p>Since I’ve barely started getting regular cards from the 1950s, the idea of getting oddballs from that decade was a bit beyond my collecting focus. Still there’s been enough #HobbyLove going around that some duplicate Red Man Tobacco cards made their way into one of my piles.*</p>
<p><em>*It hasn’t arrived yet but I’m counting it as mine for the time being. Once it gets here there will be a proper post recapping the full contents of the mailday.</em></p>
<p>Dusty Rhodes of course is one of the Giants legends based on his pinch hitting prowess in the 1954 World Series. That this card is pretty much exclusively about his World Series performance makes it a worthy entry here despite being the default entry.</p>
<p>As I get more into collecting vintage cards down the road I can totally see myself becoming interested in PCL-issue cards from this decade. I also love the Wilson Franks set but yeah that’s out of my price range. And I’m sure there are many other things that I’d find interesting as I get to know the territory better.</p>
<h4>24. A favorite oddball card from the 1960s</h4>
<p><em><img data-attachment-id="7212" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/thomson61ns/" data-orig-file="https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg" data-orig-size="1067,1458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thomson61NS" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=220&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=500" class="alignnone size-medium wp-image-7212" src="https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=220&#038;h=300" alt="" width="220" height="300" srcset="https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=220&amp;h=300 220w, https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=440&amp;h=600 440w, https://njwv.files.wordpress.com/2017/12/thomson61ns.jpg?w=110&amp;h=150 110w" sizes="(max-width: 220px) 100vw, 220px" /><br />
1961 Baseball Scoops Bobby Thomson</em></p>
<p>This whole set is <a href="http://www.tradingcarddb.com/ViewCard.cfm/sid/9106/cid/392107/1961-Nu-Card-Scoops-417-Fred-Merkle--">wonderful</a> (<a href="http://www.tradingcarddb.com/ViewCard.cfm/sid/9106/cid/392095/1961-Nu-Card-Scoops-405-Woodie-Held--">seriously</a>) but I’ll always have a soft spot for THE GIANTS WIN THE PENNANT THE GIANTS WIN THE PENNANT THE GIANTS WIN THE PENNANT!</p>
<p>As with the 1955 Red Man Dusty Rhodes, this is sort of a default choice. I only have two oddballs from the 1960s (the other is a 1968 Topps game card) and don’t really know the territory well yet. I know I’d like to get some of the Topps Giant (not Giants) cards or the Dexter Press cards. But outside of that I don’t really know what’s out there. Still, I expect that this Bobby Thomson will always be one of my favorites.</p>
<h4>25. A favorite oddball card from the 1970s</h4>
<p><em><img data-attachment-id="7262" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/fuentes_ticketron_w/" data-orig-file="https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg" data-orig-size="979,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fuentes_Ticketron_w" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=196&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=500" id="ticketron" class="alignnone size-medium wp-image-7262" src="https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=196&#038;h=300" alt="" width="196" height="300" srcset="https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=196&amp;h=300 196w, https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=392&amp;h=600 392w, https://njwv.files.wordpress.com/2018/01/fuentes_ticketron_w.jpg?w=98&amp;h=150 98w" sizes="(max-width: 196px) 100vw, 196px" /> <img data-attachment-id="7263" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/ticketron_b_w/" data-orig-file="https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg" data-orig-size="975,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ticketron_B_w" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=195&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=500" class="alignnone size-medium wp-image-7263" src="https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=195&#038;h=300" alt="" width="195" height="300" srcset="https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=195&amp;h=300 195w, https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=390&amp;h=600 390w, https://njwv.files.wordpress.com/2018/01/ticketron_b_w.jpg?w=98&amp;h=150 98w" sizes="(max-width: 195px) 100vw, 195px" /><br />
1971 Ticketron Giants Schedules Tito Fuentes</em></p>
<p>I don’t have a lot of 1970s oddballs. I should get around to acquiring some of the awesome <a href="https://njwv.wordpress.com/2017/06/06/3d/">3d Kelloggs cards</a> some time. And there are a bunch of fun TCMA issues from this decade as well as the Hostess cards. I also have a handful of the 1975 minis* including a few Giants and the Hank Aaron Record Breaker.**</p>
<p><em>*I don’t even remember how I got them but for some reason I had more 1975 minis than I had full-size 1975s.</em></p>
<p><em>**I almost selected that card here instead.</em></p>
<p>But I’m going with this Tito Fuentes for a number of reasons. First, Tito is cool. I like him as a former-Giant and as their Spanish-language announcer. I also love his late-1970s cards with the TITO headband enough that he’s one of the few players who I’m considering collecting outside of his affiliation with the Giants. But this piece is also fun because of the back and how it shows the Giants schedule in 1971. Lots of doubleheaders. Tons of day games. Only a handful of promotions. It’s a very different world than what I grew up with.</p>
<p>I also like remembering Ticketron and electronic box offices and the pre-internet days of ticket purchasing. I don’t like remembering the fees associated with this but everything else has a significant portion of “when I was your age” fondness associated with it.</p>
<h4>26. A favorite oddball card from the 1980s</h4>
<p><em><img data-attachment-id="7214" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/maldonado88kb/" data-orig-file="https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg" data-orig-size="1020,1020" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maldonado88KB" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=250&#038;h=250" data-large-file="https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=500" class="alignnone wp-image-7214" src="https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=250&#038;h=250" alt="" width="250" height="250" srcset="https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=250&amp;h=250 250w, https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=500&amp;h=500 500w, https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=150&amp;h=150 150w, https://njwv.files.wordpress.com/2017/12/maldonado88kb.jpg?w=300&amp;h=300 300w" sizes="(max-width: 250px) 100vw, 250px" /><br />
1988 KingB Candy Maldonado</em></p>
<p>There are a lot of wonderful 1980s oddballs but I will always be partial to discs. I also have a soft spot for KingB because it wasn’t a treat I was allowed to get very often so I only have one or two of these cards per year.</p>
<p>In hindsight the whole shredded beef jerky in a plastic chewing tobacco sized tin was a horrible rip off. It would’ve been overpriced even if it was good jerky (it wasn’t) but it came with a card and in those days any food item which came with a card was something I’d buy.</p>
<h4>27. A favorite oddball card from 1990 or later</h4>
<p><img data-attachment-id="6824" data-permalink="https://njwv.wordpress.com/?attachment_id=6824" data-orig-file="https://njwv.files.wordpress.com/2017/10/ozzie_dennys1996.gif?w=500" data-orig-size="303,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ozzie_Dennys1996" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/10/ozzie_dennys1996.gif?w=500?w=300" data-large-file="https://njwv.files.wordpress.com/2017/10/ozzie_dennys1996.gif?w=500?w=303" class="alignnone wp-image-6824 size-full" src="https://njwv.files.wordpress.com/2017/10/ozzie_dennys1996.gif?w=500" alt=""   /><br />
<em>1996 Denny’s Pinnacle Hologram Ozzie Smith</em></p>
<p>I <a href="https://sabrbaseballcards.blog/2017/10/19/lights-camera-action/">blogged about this on SABR</a>. I don’t have much more to say here other than reiterating how while the Denny’s holograms were always cool, motion holograms are even cooler, and featuring Ozzie’s backflip is the absolute perfect use of the medium.</p>
<h4>28. A favorite relic/manufactured relic card</h4>
<p><img data-attachment-id="6043" data-permalink="https://njwv.wordpress.com/2017/06/29/my-first-box-break-my-first-relic/dsc_0007-2/" data-orig-file="https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg" data-orig-size="1000,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498693745&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0007" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=300&#038;h=216" data-large-file="https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=500" class="alignnone wp-image-6043 size-medium" src="https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=300&#038;h=216" alt="" width="300" height="216" srcset="https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=300&amp;h=216 300w, https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=600&amp;h=432 600w, https://njwv.files.wordpress.com/2017/06/dsc_0007.jpg?w=150&amp;h=108 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<em>2017 Topps Joe Panik</em></p>
<p><a href="https://njwv.wordpress.com/2017/06/29/my-first-box-break-my-first-relic/">My first relic</a> and one I’m glad to have had the opportunity to inspect. I’ve come to the conclusion that, as with parallels, relics just aren’t my kind of thing.</p>
<h4>29. A favorite card from before 1950. Whether you own it or not</h4>
<p><img data-attachment-id="7198" data-permalink="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/mathewsont205/" data-orig-file="https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg" data-orig-size="270,491" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MathewsonT205" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg?w=137&#038;h=250" data-large-file="https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg?w=270" class="alignnone wp-image-7198" src="https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg?w=137&#038;h=250" alt="" width="137" height="250" srcset="https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg?w=137&amp;h=250 137w, https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg?w=82&amp;h=150 82w, https://njwv.files.wordpress.com/2017/12/mathewsont205.jpg 270w" sizes="(max-width: 137px) 100vw, 137px" /><br />
<em>1911 T205 Christy Mathewson</em></p>
<p>I do not own this. I wish I did. The T205 set is flat-out beautiful and I’d love to acquire some of them. Any of them. But the Christy Mathewson is a great card of a great player who’s also a Giant and my birthday buddy. So of of all the great cards before 1950 this is the one I like most.</p>
<p>And yeah this is as close as I ever expect to come to making a “White Whale” list. Although one of these days I may make a list of “cards in my project checklist I never expect to get.”</p>
<h4>30. Your favorite card in your collection</h4>
<p><img data-attachment-id="6749" data-permalink="https://njwv.wordpress.com/2017/04/05/goosebumps/1917zeenutbaker/" data-orig-file="https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg" data-orig-size="769,1341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1917ZeeNutBaker" data-image-description="&lt;p&gt;Del Baker 1917 Zee Nut&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=143&#038;h=250" data-large-file="https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=500" class="alignnone wp-image-6749" src="https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=143&#038;h=250" alt="Del Baker 1917 Zee Nut" width="143" height="250" srcset="https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=143&amp;h=250 143w, https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=286&amp;h=500 286w, https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=86&amp;h=150 86w, https://njwv.files.wordpress.com/2017/04/1917zeenutbaker.jpg?w=172&amp;h=300 172w" sizes="(max-width: 143px) 100vw, 143px" /><br />
<em>1917 Zeenut Del Baker</em></p>
<p>I’ve gotten two blogposts out of this card. One is specifically about <a href="https://njwv.wordpress.com/2017/04/05/goosebumps/">the joy of finding it at my grandmother’s</a>; the other is <a href="https://sabrbaseballcards.blog/2017/11/29/lifers/">about baseball lifers</a>. Aside from what’s in those posts I love that this is a PCL card featuring the San Francisco Seals. That it’s by far the oldest card I own (aside from the Albert Whaling 1917 Zeenut my next-oldest cards are 1950 Bowmans) makes it my favorite as well.</p>
<h3>Final counts</h3>
<p>For the sake of keeping score and breaking things up in various ways.</p>
<p>17 cards: Giants<br />
15 cards: Topps<br />
14 cards: San Francisco<br />
7 cards: New York<br />
6 cards: 1960s, 1980s<br />
5 cards: Wood grain<br />
4 cards: Food, 1970s, 1990s<br />
3 cards: 2010s, Mets<br />
2 cards: A’s, Minor League, Oakland, Tobacco, 1910s, 1950s, 2000s</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1295077620" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1295077620");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1295077620",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1916425116" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1916425116");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1916425116",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7191" class="share-twitter sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7191" class="share-facebook sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18729717-7191-5a4d32a81bc0c' data-src='//widgets.wp.com/likes/#blog_id=18729717&amp;post_id=7191&amp;origin=njwv.wordpress.com&amp;obj_id=18729717-7191-5a4d32a81bc0c' data-name='like-post-frame-18729717-7191-5a4d32a81bc0c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://njwv.wordpress.com/category/sports/baseball/" rel="category tag">baseball</a>, <a href="https://njwv.wordpress.com/category/ephemera/collecting/" rel="category tag">collecting</a>, <a href="https://njwv.wordpress.com/category/sports/giants/" rel="category tag">Giants</a>. Bookmark the <a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/" title="Permalink to 30-Day Baseball Card&nbsp;Challenge" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2018/01/02/philadelphia-zoo-7/" rel="prev"><span class="meta-nav">&larr;</span> Philadelphia Zoo</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			2 responses to &ldquo;<span>30-Day Baseball Card&nbsp;Challenge</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-6997">
		<div id="comment-6997">
		<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/abad390723572b96f206371aca04f4e2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">dawgfan1995</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/#comment-6997">
				January 3, 2018 at 6:47 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?replytocom=6997#respond' onclick='return addComment.moveForm( "comment-6997", "6997", "respond", "7191" )' aria-label='Reply to dawgfan1995'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Glad you enjoyed the challenge &#8212; and a great post!</p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-njwv bypostauthor odd alt depth-2 highlander-comment" id="li-comment-6998">
		<div id="comment-6998">
		<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/1c88d70c786a5faaac4f1be1cb19d455?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='https://njwv.wordpress.com' rel='external nofollow' class='url'>njwv</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/#comment-6998">
				January 3, 2018 at 7:36 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/?replytocom=6998#respond' onclick='return addComment.moveForm( "comment-6998", "6998", "respond", "7191" )' aria-label='Reply to njwv'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Thanks for the prompts! Looking at them now I could probably have answered <i>something</i>for 19 of those with my childhood collection (plus the T205). But the post is much better for featuring a dozen of my childhood cards plus 16 cards I acquired in 2017.</p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/30-day-baseball-card-challenge/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://njwv.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/30-day-baseball-card-challenge/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnjwv.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32aaec1e26" /></p>
<input type="hidden" name="genseq" value="1515008680" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Main Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6082"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://njwv.wordpress.com/category/museums/">museums</a></li>
<li id="menu-item-4841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4841"><a href="https://njwv.wordpress.com/category/photographs/">photographs</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://njwv.wordpress.com/category/photography/">photography</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-235"><a href="https://njwv.wordpress.com/category/sports/">sports</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://njwv.wordpress.com/category/travel/">travel</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://njwv.wordpress.com/category/tumblelog/">tumblelog</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://njwv.wordpress.com/category/twitter/">twitter</a></li>
</ul></div></li><li id="categories-5" class="widget-container widget_categories"><h3 class="widget-title">All Categories</h3><form action="https://njwv.wordpress.com" method="get"><label class="screen-reader-text" for="cat">All Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="3116290">&nbsp;&nbsp;&nbsp;revisiting&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14877">craft&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="3903">ephemera&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="37531">&nbsp;&nbsp;&nbsp;collecting&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="9943">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;trades&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="9127">museums&nbsp;&nbsp;(226)</option>
	<option class="level-1" value="10347">&nbsp;&nbsp;&nbsp;best of&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="7369721">&nbsp;&nbsp;&nbsp;Bishop Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9851652">&nbsp;&nbsp;&nbsp;California State Railroad Museum&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2359225">&nbsp;&nbsp;&nbsp;Computer History Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635132">&nbsp;&nbsp;&nbsp;Fashion Institute of Technology&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="20695861">&nbsp;&nbsp;&nbsp;Fine Arts Museums of San Francisco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1861046">&nbsp;&nbsp;&nbsp;Getty Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4283524">&nbsp;&nbsp;&nbsp;International Center of Photography&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="578463">&nbsp;&nbsp;&nbsp;LACMA&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="84670539">&nbsp;&nbsp;&nbsp;Mana Contemporary&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="854312">&nbsp;&nbsp;&nbsp;Metropolitan Museum of Art&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="143830">&nbsp;&nbsp;&nbsp;MoMA&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="4494349">&nbsp;&nbsp;&nbsp;Museum of the African Diaspora&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635217">&nbsp;&nbsp;&nbsp;Museum of the City of New York&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2083174">&nbsp;&nbsp;&nbsp;Oakland Museum&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="1236363">&nbsp;&nbsp;&nbsp;Philadelphia Museum of Art&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="40047422">&nbsp;&nbsp;&nbsp;Pier 24&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="3870118">&nbsp;&nbsp;&nbsp;Princeton Art Museum&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1745">&nbsp;&nbsp;&nbsp;review&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="2127711">&nbsp;&nbsp;&nbsp;San José Museum of Art&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="804869">&nbsp;&nbsp;&nbsp;SFMOMA&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="281858">&nbsp;&nbsp;&nbsp;Smithsonian&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="340153148">&nbsp;&nbsp;&nbsp;Stanford Museums&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="2345466">&nbsp;&nbsp;&nbsp;Yerba Buena Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11167405">&nbsp;&nbsp;&nbsp;Zoos &amp; Aquariums&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1151">photographs&nbsp;&nbsp;(356)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;gallery&nbsp;&nbsp;(352)</option>
	<option class="level-2" value="75826037">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;one roll&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="124743637">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;tripod holes&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="436">photography&nbsp;&nbsp;(273)</option>
	<option class="level-1" value="347">&nbsp;&nbsp;&nbsp;gear&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="75282881">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;$5 box&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="378183">&nbsp;&nbsp;&nbsp;pairings&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="12559">&nbsp;&nbsp;&nbsp;resolutions&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="68978424">race and privilege&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="47">rants&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="67">sports&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="323383">&nbsp;&nbsp;&nbsp;49ers&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13949">&nbsp;&nbsp;&nbsp;Barcelona&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="1168">&nbsp;&nbsp;&nbsp;baseball&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="1985">&nbsp;&nbsp;&nbsp;basketball&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="10991">&nbsp;&nbsp;&nbsp;España&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1134">&nbsp;&nbsp;&nbsp;football&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="320922">&nbsp;&nbsp;&nbsp;Giants&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="1693">&nbsp;&nbsp;&nbsp;soccer&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="75661">&nbsp;&nbsp;&nbsp;Stanford&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="699">&nbsp;&nbsp;&nbsp;USA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="200">travel&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;fragments&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="235432">tumblelog&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="599182">twitter&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">work&nbsp;&nbsp;(18)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://njwv.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://njwv.wordpress.com/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://njwv.wordpress.com/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/11/'> November 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/01/'> January 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/06/'> June 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/02/'> February 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2014/09/'> September 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/05/'> May 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/03/'> March 2014 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/01/'> January 2014 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2013/12/'> December 2013 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://njwv.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/04/'> April 2013 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/02/'> February 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/01/'> January 2013 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2012/12/'> December 2012 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://njwv.wordpress.com/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='https://njwv.wordpress.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/03/'> March 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://njwv.wordpress.com/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2011/11/'> November 2011 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2011/10/'> October 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/03/'> March 2011 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2011/02/'> February 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/01/'> January 2011 &nbsp;(28)</option>
	<option value='https://njwv.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>

		</select>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Subscribe</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="18729717"/>
						<input type="hidden" name="source" value="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="99f3150527" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="linkcat-124747121" class="widget-container widget_links"><h3 class="widget-title">RSS Feeds</h3>
	<ul class='xoxo blogroll'>
<li><a href="feed://njwv.wordpress.com/feed/" target="_blank">RSS &#8211; All Posts</a></li>
<li><a href="https://njwv.wordpress.com/category/ephemera/feed">RSS – Ephemera</a></li>
<li><a href="feed://njwv.wordpress.com/category/museums/feed" target="_blank">RSS – Museums</a></li>
<li><a href="https://njwv.wordpress.com/category/photographs/feed">RSS – Photographs</a></li>
<li><a href="feed://njwv.wordpress.com/category/photography/feed" target="_blank">RSS – Photography</a></li>
<li><a href="feed://njwv.wordpress.com/category/sports/feed" target="_blank">RSS – Sports</a></li>

	</ul>
</li>
<li id="text-2" class="widget-container widget_text">			<div class="textwidget">© 2010–2017 Nick Vossbrink</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com" class="" rel="" target=""><img width="200" height="62" src="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200" class="image wp-image-6083 alignnone attachment-200x62 size-200x62" alt="Featured on Discover" style="max-width: 100%; height: auto;" srcset="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200 200w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png 400w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=150 150w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6083" data-permalink="https://njwv.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300" data-large-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=400" /></a></li><li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-abad390723572b96f206371aca04f4e2">
	</div>
	<div class="grofile-hash-map-1c88d70c786a5faaac4f1be1cb19d455">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/njwv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/njwv.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"https:\/\/njwv.wordpress.com\/","postID":"7191","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18729717" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://njwv.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="n j w v" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c081459b2c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/30-day-baseball-card-challenge/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njwv.wordpress.com\/2018\/01\/03\/30-day-baseball-card-challenge\/":7191};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/03/30-day-baseball-card-challenge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18729717","siteName":"n j w v","siteURL":"http:\/\/njwv.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/549e418b5c0a90d07e358b3ab52a83e4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F","themeURL":"","xhrURL":"https:\/\/njwv.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"becfbdc6b9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"99f3150527\" \/>","referer":"https:\/\/njwv.wordpress.com\/2018\/01\/03\/30-day-baseball-card-challenge\/","canFollow":"1","feedID":"350502","statusMessage":"","customizeLink":"https:\/\/njwv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F","postID":"7191","shortlink":"https:\/\/wp.me\/p1gAsd-1RZ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/njwv.wordpress.com\/7191","statsLink":"https:\/\/wordpress.com\/stats\/post\/7191\/njwv.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,953 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/njwv.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"727f20f1d9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F01%2F03%2F30-day-baseball-card-challenge%2F","blog_id":"18729717","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18729717&v=wpcom&tz=-8&user_id=0&subd=njwv","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZoKC9jDtU6aQGnCaG3bCxt9jpJX1AVXiyda5+STwU4zLqWKq4AUGvJDD8tt5eYMZFZspoR0pCQQaUeDcsOHJpiEgT2JKLrRBSQ1yOUY1GsYSrl2ktJBoB+XN3jJEKxVZN5MvyEz3sAf2YkJl60ZZMrlKOd1Nj+3ZS6T8l5/jXr+Ar3+jm6ue3HKWcxMM4LEW7WUmYKnfSBKxmnW3gm+9DIfMcUFfslRzCJYY5GSZ0nGaavqKn+/96mO92/Tb3t8ABbS7Lg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "njwv.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18729717','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18729717','v':'wpcom','tz':'-8','user_id':'0','post':'7191','subd':'njwv'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xNHp3SFZIfDEzP0suOWsvbjNbT0wuZGRvbUImNUh8OFFSdltwY0k1eV9HJktLZCtkb2klWUhudUV4RS1bTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMU8zT0hQd3VCJk85cTZzJnhQSTJtSXhdLiVaZm5xUkd6RElVUSxIJVNCZ2lOaXVsU3FTLzNGODQ5Rkc/JkxUSklGXzlILm4zTHNMWXMmJWdpUHUxTCt+QVlVZF9tNSw0VEp3JWg/LmsmQz05YVlNWWRJRisvMHYrdTNwLFNwTjFTU0d6NFRma3Q='}]);
_stq.push([ 'clickTrackerInit', '18729717', '7191' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>