<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Reminiscence Bump | n j w v</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://njwv.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="j9ySABs38kr_iiyWy5nDeNWwjNOn7m_m1gPGESyqCJM" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Feed" href="https://njwv.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Comments Feed" href="https://njwv.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="n j w v &raquo; Reminiscence Bump Comments Feed" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC1-43953"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFMhNim8QPxLE5qUm/5UpKq29vjtJumMYjgT3vX3tlnJ2pOYGKoFKryEyQ3WQ5FOT5SUQeqCc0RFvZsSnlSP8szOaw0QIqlfmM9m4mZ5LtPWJvC08BIjrzIeraZB0vSRyQXDJVOXYtPu2ujBkeZqptsTqIGrVOmUkCenicPdZRsj76ryU5CNWULbTClJ3aD0i4uG9QZ81mVenb0UGCtq9Kk20rQcaB/KDmYVQ1L6r9srkTD6IBFck9WM6sQ6/rzCnpVLUWQKbFyDHcEPh1y7l8c2Y8VaJfTvNGeCU0rrjHfUE/eruGaRJURc+t1efdcl61InHhPfjuTcaOsixpdE3z495ft5nW/2+3ftocvn3VHTA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://njwv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Philadelphia Zoo' href='https://njwv.wordpress.com/2018/12/03/philadelphia-zoo-10/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/" />
<link rel='shortlink' href='https://wp.me/p1gAsd-2mq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reminiscence Bump" />
<meta property="og:url" content="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/" />
<meta property="og:description" content="One of Night Owl’s recent posts involved memory and baseball cards as he grappled with his mother showing the first signs dementia (or worse)* and how things like music and baseball cards can trigg…" />
<meta property="article:published_time" content="2018-12-04T14:00:56+00:00" />
<meta property="article:modified_time" content="2018-11-29T19:53:15+00:00" />
<meta property="og:site_name" content="n j w v" />
<meta property="og:image" content="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg" />
<meta property="og:image:width" content="1053" />
<meta property="og:image:height" content="1452" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Reminiscence Bump" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=114" />
<link rel='openid.server' href='https://njwv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://njwv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://njwv.wordpress.com/osd.xml" title="n j w v" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="n j w v" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://njwv.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/549e418b5c0a90d07e358b3ab52a83e4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="One of Night Owl’s recent posts involved memory and baseball cards as he grappled with his mother showing the first signs dementia (or worse)* and how things like music and baseball cards can trigger memories from decades ago. *A story which reminded me of my grandmother who succumbed to dementia in the late 1990s (well she&hellip;" />
<link rel="amphtml" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-9078 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://njwv.wordpress.com/" title="n j w v" rel="home">n j w v</a>
				</span>
			</div>
			<div id="site-description"></div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-225"><a href="https://njwv.wordpress.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1751"><a href="https://njwv.wordpress.com/about/">about</a></li>
	<li id="menu-item-724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-724"><a href="https://njwv.wordpress.com/contact/">contact</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216"><a href="https://njwv.wordpress.com/photography/">photography</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://njwv.wordpress.com/photography/">about</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://njwv.wordpress.com/category/photography/">photography writing</a></li>
	<li id="menu-item-4905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4905"><a href="https://njwv.wordpress.com/category/photographs/">my photographs</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-218"><a href="https://njwv.wordpress.com/museums/">museums</a>
<ul class="sub-menu">
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://njwv.wordpress.com/museums/">about</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://njwv.wordpress.com/category/museums/">museum posts</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://njwv.wordpress.com/category/museums/review/">exhibition reports</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217"><a href="https://njwv.wordpress.com/sports/">sports</a>
<ul class="sub-menu">
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://njwv.wordpress.com/sports/">about</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-219"><a href="https://njwv.wordpress.com/category/sports/">sports posts</a></li>
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315"><a href="https://njwv.wordpress.com/category/sports/baseball/">baseball posts</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-316"><a href="https://njwv.wordpress.com/category/sports/soccer/">soccer posts</a></li>
</ul>
</li>
<li id="menu-item-6177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6177"><a href="https://njwv.wordpress.com/collecting/">collecting</a>
<ul class="sub-menu">
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://njwv.wordpress.com/collecting/">about</a></li>
	<li id="menu-item-6179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6179"><a href="https://njwv.wordpress.com/category/ephemera/collecting/">collecting posts</a></li>
	<li id="menu-item-6180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6180"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera posts</a></li>
	<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="https://sabrbaseballcards.blog/author/njwv/">SABR posts</a></li>
</ul>
</li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2018/12/03/philadelphia-zoo-10/" rel="prev"><span class="meta-nav">&larr;</span> Philadelphia Zoo</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-9078" class="post-9078 post type-post status-publish format-standard hentry category-baseball category-collecting category-family category-soccer tag-nightowlcards">

			
			<h1 class="entry-title">Reminiscence Bump</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/" title="6:00 am" rel="bookmark"><span class="entry-date">December 4, 2018</span></a> <span class="comments-link"><span class="meta-sep">|</span> <a href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p>One of <a href="http://nightowlcards.blogspot.com/2018/11/the-reminiscence-bump-and-baseball-cards.html">Night Owl’s recent posts</a> involved memory and baseball cards as he grappled with his mother showing the first signs dementia (or worse)* and how things like music and baseball cards can trigger memories from decades ago.</p>
<p><em>*A story which reminded me of my grandmother who succumbed to dementia in the late 1990s (well she died in the early 2000s but by then there was no one home). As she regressed further into her past we’d still make small talk when we visited just to try and keep her brain working. One fall day we mentioned the upcoming World Series and jokingly asked her if she’d followed who was in the Series that year. She screwed up her face and guessed, &#8220;Yankees?&#8221; Which was both correct for the season as well as an accurate representation of where her reminiscence bump would fall.</em></p>
<p>It’s a wonderfully thoughtful and vulnerable post since it’s always awful to see someone going through the experience of slowly losing a loved one. It’s also a post which suggested that we could all think about our cards and our memory and how specific cards bring us back to specific moments in our youth.</p>
<p>This is the virtual card version of that scene in High Fidelity when John Cusack reorganizes his record collection autobiographically. One card per year of my collecting lifetime. With my memories of that year and the card attached.</p>
<h3>1985</h3>
<p><img data-attachment-id="9112" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/dravecky/" data-orig-file="https://njwv.files.wordpress.com/2018/11/dravecky1.jpg" data-orig-size="743,1030" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dravecky" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=216&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=500" class="alignnone wp-image-9112 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=216&#038;h=300" alt="" width="216" height="300" srcset="https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=216&amp;h=300 216w, https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=432&amp;h=600 432w, https://njwv.files.wordpress.com/2018/11/dravecky1.jpg?w=108&amp;h=150 108w" sizes="(max-width: 216px) 100vw, 216px" /></p>
<p>I wasn’t into cards yet. Heck I wasn’t even in Little League. My parents didn’t want anything to do with the overly-involved Little League parents and wanted me to be running around instead. So soccer it was and besides kind of wanting to be in Little League with my friends baseball wasn’t even on my radar.</p>
<p>I remember a friend of mine giving me this card right before soccer practice some time in 1986. No idea why he gave it to me. I’m not even sure why I kept it but I stuck it in my sock and my shinguard kept it “flat” against my shin.</p>
<p>It then got buried in my desk until July 1987 when I went looking for it after Eric Show hit Andre Dawson in the face. I had remembered it was a Padres pitcher. I was surprised to find that it was the Padres pitcher who the Giants had just traded for instead. I had no idea it was the pitcher who’d feature in one of the most amazing games I’d ever attend.</p>
<h3>1987</h3>
<p><img data-attachment-id="9113" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/magadan/" data-orig-file="https://njwv.files.wordpress.com/2018/11/magadan.jpg" data-orig-size="657,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Magadan" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=212&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=500" class="alignnone wp-image-9113 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=212&#038;h=300" alt="" width="212" height="300" srcset="https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=212&amp;h=300 212w, https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=424&amp;h=600 424w, https://njwv.files.wordpress.com/2018/11/magadan.jpg?w=106&amp;h=150 106w" sizes="(max-width: 212px) 100vw, 212px" /></p>
<p><a href="https://njwv.wordpress.com/2017/05/09/junk-wax/">I’ve mentioned it before</a> but for whatever reason this card reminds me of my first year of ripping packs and really getting into the hobby. I remember browsing the rack packs at Toys R Us but I want to say my first pack was a surprise from my mom after she picked me up from school.</p>
<p>I usually took the bus after school so being picked up meant I had some programmed after-school activity instead. My memories are of opening my pack while sitting in the front seat on the ride home. I think I got a Dave Winfield Glossy All Star but the Magadan stood out to me most with all the promise that a &#8220;Future Star&#8221; holds.</p>
<h3>1988</h3>
<p><img data-attachment-id="9114" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/pena/" data-orig-file="https://njwv.files.wordpress.com/2018/11/pena.jpg" data-orig-size="734,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pena" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/pena.jpg?w=210&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/pena.jpg?w=500" class="alignnone wp-image-9114 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2018/11/pena.jpg?w=210&#038;h=300" alt="" width="210" height="300" srcset="https://njwv.files.wordpress.com/2018/11/pena.jpg?w=210&amp;h=300 210w, https://njwv.files.wordpress.com/2018/11/pena.jpg?w=420&amp;h=600 420w, https://njwv.files.wordpress.com/2018/11/pena.jpg?w=105&amp;h=150 105w" sizes="(max-width: 210px) 100vw, 210px" /></p>
<p>It&#8217;s hard to understate how amazing 1988 Score was as a set. Its thunder got stolen by Upper Deck the following year but in terms of paradigm shifts in the hobby, I&#8217;d argue that 1988 Score was even bigger.</p>
<p>I had been in the hobby over a year now and had matured greatly as a collector. I no longer browsed the rack packs at Toys R Us for my new cards. Instead I had discovered a local card shop (LCS) that just sold sports cards located kitty corner from where I had piano lessons. I suspect I begged to go there every weekend and I know my mom indulged me and took me there a lot more than I’d want to take my kids to any such shop now.</p>
<p>My LCS helped me settle into accepting the Topps/Donruss/Fleer hegemony as it stocked wax boxes of all three brands all the way back to 1980. It was my goal to be able to buy and open a pack of each of those.* Then one weekend afternoon I discovered a new brand on the counter.</p>
<p><em>*I never did buy 1983 Fleer or 1984 Donruss but I did manage to rip a pack of everything else.</em></p>
<p>The packs weren’t too expensive so of course I bought one.</p>
<p>Mind. Blown.</p>
<p>So much color and those photos. They were like nothing I&#8217;d seen before. Batters mid-swing where you could see the baseball as an oblong blur were pretty amazing but the catcher cards were where the set really shone and the Tony Pena was in a class of its own. I didn’t know cards could look like this and that’s before getting ot the encyclopedic backs.</p>
<h3>1989</h3>
<p><img data-attachment-id="3725" data-permalink="https://njwv.wordpress.com/2014/02/04/means-vs-ends/nixon/" data-orig-file="https://njwv.files.wordpress.com/2014/01/nixon.jpg" data-orig-size="500,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="nixon" data-image-description="&lt;p&gt;Donell Nixon&lt;br /&gt;
1989 Score&lt;/p&gt;
" data-medium-file="https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=215&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=500" class="alignnone wp-image-3725 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=215&#038;h=300" alt="Donell Nixon 1989 Score" width="215" height="300" srcset="https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=215&amp;h=300 215w, https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=430&amp;h=600 430w, https://njwv.files.wordpress.com/2014/01/nixon.jpg?w=108&amp;h=150 108w" sizes="(max-width: 215px) 100vw, 215px" /></p>
<p>What a year. It started off with Gregg Jefffries mania. Quickly became Billy Ripken mania. And by the fall all was forgotten in favor of Ken Griffey Jr mania. For me it was pretty magical. My collecting world changed completely with <a href="https://njwv.wordpress.com/2017/11/21/philadelphia/">a trip to Philadelphia</a> and this Donell Nixon autograph which I’ve <a href="https://njwv.wordpress.com/2014/02/04/means-vs-ends/">blogged about before</a>. I also ramped up my collecting by getting team sets of Giants from all the major releases this year.</p>
<h3>1990</h3>
<p><img data-attachment-id="9115" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/candlestick/" data-orig-file="https://njwv.files.wordpress.com/2018/11/candlestick.jpg" data-orig-size="1049,758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Candlestick" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=300&#038;h=217" data-large-file="https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=500" class="alignnone wp-image-9115 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=300&#038;h=217" alt="" width="300" height="217" srcset="https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=300&amp;h=217 300w, https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=600&amp;h=434 600w, https://njwv.files.wordpress.com/2018/11/candlestick.jpg?w=150&amp;h=108 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>I looked forward to a lot of the 1990 sets because, despite the loss, I knew the Giants were going to feature in all the World Series cards. I wasn’t disappointed but this Score card caught me by surprise by being willing to recognize the seriousness of the event and how there are things bigger than the game.</p>
<p>In some ways 1990 topped 1989 for me baseballwise. <a href="https://njwv.wordpress.com/2011/04/17/memory-lane/">I was that kid who was at the earthquake game</a>. I went to the College World Series. I joined the Baseball Card Club in my Junior High. I was able to afford more cards and actually stay on top of the hobby to my satisfaction. The perfect balance between having money to spend and literally no other interests or obligations to spend it on.</p>
<p>Yeah my Junior High had a baseball card club. We knew better than to bring our cards out during class but during lunch we could buy/trade/rip and enjoy the hobby. I saw some cool pulls but the two big highlights were winning a set of 1990 Upper Deck Extended (I figured out the pattern first) and getting fingerprinted by the police when someone robbed a local card shop and they thought it might be someone in the club.</p>
<h3>1991</h3>
<p><img data-attachment-id="9119" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/mussina91s/" data-orig-file="https://njwv.files.wordpress.com/2018/11/mussina91s.jpg" data-orig-size="1065,1464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mussina91S" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=218&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=500" class="alignnone size-medium wp-image-9119" src="https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=218&#038;h=300" alt="" width="218" height="300" srcset="https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=218&amp;h=300 218w, https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=436&amp;h=600 436w, https://njwv.files.wordpress.com/2018/11/mussina91s.jpg?w=109&amp;h=150 109w" sizes="(max-width: 218px) 100vw, 218px" /></p>
<p>By 1991 I was deep into the autograph thing. The Stanford Alumni Game was my main event each year and the rapid increase in #1 draft pick cards across the hobby meant that I got excited to see guys I’d been watching at Sunken Diamond the previous spring show up on cards.</p>
<p>I could’ve chosen a number of cards here (<a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/">I mentioned Steve Chitren in a previous post</a>) but Mussina really captures everything about this year. He’s a guy I watched play in college. He’s a rookie I “invested” in because that’s what we thought we were supposed to do with cards then. And he’s one of my big autograph gets from when I started hitting the Alumni game in earnest.</p>
<p>I had gotten a few of his autographs the previous season* but finding this card in my set of 1991 Score that I got for Christmas** was super exciting and I know I looked forward to bringing it to the Alumni game the next month.***</p>
<p><em>*I remember him signing my all-session NCAA Regionals ticket and commenting on my being a true fan.</em></p>
<p><em>**I had saved up Bazooka comics and <a href="https://njwv.wordpress.com/2018/01/03/30-day-baseball-card-challenge/">redeemed them for a Topps set</a> earlier that year.</em></p>
<p><em>***Yup. One of the best things about growing up on the West Coast is that baseball started in January.</em></p>
<h3>1992</h3>
<p><img data-attachment-id="9120" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/adams92tt/" data-orig-file="https://njwv.files.wordpress.com/2018/11/adams92tt.jpg" data-orig-size="1063,1467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Adams92TT" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=217&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=500" class="alignnone size-medium wp-image-9120" src="https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=217&#038;h=300" alt="" width="217" height="300" srcset="https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=217&amp;h=300 217w, https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=434&amp;h=600 434w, https://njwv.files.wordpress.com/2018/11/adams92tt.jpg?w=109&amp;h=150 109w" sizes="(max-width: 217px) 100vw, 217px" /></p>
<p>It wasn’t just the alumni games. I loved the Team USA cards in Topps Traded and used to set aside all the cards of guys who’d be playing at Stanford* the following spring. Some of this was going a bit crazy with the rookie speculation but it was also still a novelty to have real Topps cards of those guys.</p>
<p><em>*Either Stanford players, Pac 10 players, or standard opponents like Cal State Fullerton.</em></p>
<p>Willie Adams is six years older than me. That means nothing now but when I was only barely a teenager? That&#8217;s huge. And at 6&#8217;7&#8243; he was huge too. I was pushing six feet by then but I remember Willie’s dad asking him to “sign for the little guy” when I approached him with my card.</p>
<h3>1993</h3>
<p><img data-attachment-id="9116" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/kruk/" data-orig-file="https://njwv.files.wordpress.com/2018/11/kruk.jpg" data-orig-size="751,1045" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kruk" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=216&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=500" class="alignnone wp-image-9116 size-medium" style="border:1px solid #000000;" src="https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=216&#038;h=300" alt="" width="216" height="300" srcset="https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=216&amp;h=300 216w, https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=432&amp;h=600 432w, https://njwv.files.wordpress.com/2018/11/kruk.jpg?w=108&amp;h=150 108w" sizes="(max-width: 216px) 100vw, 216px" /></p>
<p>This was another magical year. The Giants had a fantastic season (shame about the ending). I went to Spring Training for the first time. Lots of autographs and good baseball experiences. But in some ways what I remember most was tormenting my soccer coach with those Hostess Baseballs.</p>
<p>As a soccer player I was supposed to hate baseball. A lot of this was backlash to the way soccer was often portrayed as being “foreign” compared to baseball’s status as an “American” thing but I think it went deeper than that too. Anyway my coach was an inveterate baseball hater AND a health food nut so those Hostess Baseballs had him recoiling in abject horror. I’m surprised I didn’t have to run laps all practice.</p>
<p>I didn’t actually like the cupcakes that much. I preferred chocolate and the baseballs were boring vanilla and just sweet. But they came with cards in the package so I had to buy some.</p>
<h3>1994</h3>
<p><img data-attachment-id="9121" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/gibsonnabisco94/" data-orig-file="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg" data-orig-size="1053,1452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GibsonNabisco94" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=218&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=500" class="alignnone size-medium wp-image-9121" src="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=218&#038;h=300" alt="" width="218" height="300" srcset="https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=218&amp;h=300 218w, https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=436&amp;h=600 436w, https://njwv.files.wordpress.com/2018/11/gibsonnabisco94.jpg?w=109&amp;h=150 109w" sizes="(max-width: 218px) 100vw, 218px" /></p>
<p>I found all my 1994 cards in a shoebox last summer. Once the strike hit I dropped everything and none of those have any specific memories attached to them aside from “oh yeah I told this hobby to shove it.”</p>
<p>The only 1994 cards I didn’t shoebox were the Nabisco All Star Legends. Those were still cool and a super-affordable way of getting Hall of Famer autographs. I remember being excited to see who was on the checklist and who I wanted to order. Gibson was a no-brainer when I saw the list this year.</p>
<h3>1996</h3>
<p><img data-attachment-id="9122" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/garagiola/" data-orig-file="https://njwv.files.wordpress.com/2018/11/garagiola.jpg" data-orig-size="1468,1062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garagiola" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=300&#038;h=217" data-large-file="https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=500" class="alignnone size-medium wp-image-9122" src="https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=300&#038;h=217" alt="" width="300" height="217" srcset="https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=300&amp;h=217 300w, https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=600&amp;h=434 600w, https://njwv.files.wordpress.com/2018/11/garagiola.jpg?w=150&amp;h=109 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Not a card since I was no longer collecting but I went to Spring Training in 1996* and while I was no longer pursuing autographs in a big way I was still hanging over the rail just in case. Garagiola wasn’t worth a ball for me but I had a bunch of blank cards handy. As a result this was one of a handful of signatures I collected after I gave up the hobby.</p>
<p><em>*I’d gone in 1993 and 1994 but skipped 1995 for replacement players and anger at the whole thing reasons.</em></p>
<h3>1997</h3>
<p><img data-attachment-id="9125" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/beck/" data-orig-file="https://njwv.files.wordpress.com/2018/11/beck.jpg" data-orig-size="1065,1459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Beck" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/beck.jpg?w=219&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/beck.jpg?w=500" class="alignnone size-medium wp-image-9125" src="https://njwv.files.wordpress.com/2018/11/beck.jpg?w=219&#038;h=300" alt="" width="219" height="300" srcset="https://njwv.files.wordpress.com/2018/11/beck.jpg?w=219&amp;h=300 219w, https://njwv.files.wordpress.com/2018/11/beck.jpg?w=438&amp;h=600 438w, https://njwv.files.wordpress.com/2018/11/beck.jpg?w=109&amp;h=150 109w" sizes="(max-width: 219px) 100vw, 219px" /></p>
<p>I wasn’t collecting cards but I still enjoyed the Mothers Cookies Stadium Giveaway and trading cards with other fans. Plus that Giants-Dodgers pennant race was fantastic. After a couple of years in the wilderness, the 1997 season kind of brought me back to liking the sport again.</p>
<p>I played hooky from my summer job to go to that late-summer Giants-Dodgers game which Brian Johnson won in extra innings. As exciting as the game-winning home run was, Rod Beck getting out of a bases-loaded jam also brought the crowd to its feet. I miss closers whose out pitches also functioned as double play inducers.</p>
<h3>1998</h3>
<p><img data-attachment-id="9126" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/diaz/" data-orig-file="https://njwv.files.wordpress.com/2018/11/diaz.jpg" data-orig-size="1083,1471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Diaz" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=221&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=500" class="alignnone size-medium wp-image-9126" src="https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=221&#038;h=300" alt="" width="221" height="300" srcset="https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=221&amp;h=300 221w, https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=442&amp;h=600 442w, https://njwv.files.wordpress.com/2018/11/diaz.jpg?w=110&amp;h=150 110w" sizes="(max-width: 221px) 100vw, 221px" /></p>
<p>My last year of collecting in any form for almost two decade. I was still going to baseball card day but I was no longer trading cards there. Which is why I found myself with eight Alex Diaz cards when I went through my collection at my parents’ house.</p>
<p>While I still enjoyed going to games, things had started to intrude on my life as I hit the back stretch of college and my summers started to have to be more “productive” as I began to look forward to all the possibilities.</p>
<h3>2016</h3>
<p><img data-attachment-id="9127" data-permalink="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/messi/" data-orig-file="https://njwv.files.wordpress.com/2018/11/messi.jpg" data-orig-size="1068,1467" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Messi" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2018/11/messi.jpg?w=218&#038;h=300" data-large-file="https://njwv.files.wordpress.com/2018/11/messi.jpg?w=500" class="alignnone size-medium wp-image-9127" src="https://njwv.files.wordpress.com/2018/11/messi.jpg?w=218&#038;h=300" alt="" width="218" height="300" srcset="https://njwv.files.wordpress.com/2018/11/messi.jpg?w=218&amp;h=300 218w, https://njwv.files.wordpress.com/2018/11/messi.jpg?w=436&amp;h=600 436w, https://njwv.files.wordpress.com/2018/11/messi.jpg?w=109&amp;h=150 109w" sizes="(max-width: 218px) 100vw, 218px" /></p>
<p>Fast forward 28 years in which I’ve not even really thought about cards and now I’m a stay-at-home dad living in New Jersey with two sons who are just getting into sports. Soccer mostly at this point which is why I don’t have a baseball card here.</p>
<p>Heck, it’s not even a card I own. But that Fall my mom sent my sons each a surprise pack of soccer cards. She’d noticed their burgeoning interest in sports as well and, I suspect, wanted to give me a taste of my own medicine. She mentioned in her letter that she’d gone to the same card shop I used to frequent starting way back in 1988. It was no longer kitty corner to my piano lessons nor was it owned by the same guy, but it was the same shop and according to her felt very familiar.</p>
<p>This caused me to want to visit the store again but also seeing my kids enjoy ripping packs just planted the collecting seed in my head. That my eldest pulled a Messi card—my being a Barcelona fan meant that he actually knew and was excited by the pull—was kind of icing on the cake. It reminded me again how much fun cards were and how much I liked them and totally primed me to be pulled in when the SABR Baseball Cards blog launched later that winter.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9078" class="share-twitter sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9078" class="share-facebook sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18729717-9078-5c069671ae1fd' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=18729717&amp;post_id=9078&amp;origin=njwv.wordpress.com&amp;obj_id=18729717-9078-5c069671ae1fd' data-name='like-post-frame-18729717-9078-5c069671ae1fd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://njwv.wordpress.com/category/sports/baseball/" rel="category tag">baseball</a>, <a href="https://njwv.wordpress.com/category/ephemera/collecting/" rel="category tag">collecting</a>, <a href="https://njwv.wordpress.com/category/family/" rel="category tag">family</a>, <a href="https://njwv.wordpress.com/category/sports/soccer/" rel="category tag">soccer</a> and tagged <a href="https://njwv.wordpress.com/tag/nightowlcards/" rel="tag">nightowlcards</a>. Bookmark the <a href="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/" title="Permalink to Reminiscence Bump" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://njwv.wordpress.com/2018/12/03/philadelphia-zoo-10/" rel="prev"><span class="meta-nav">&larr;</span> Philadelphia Zoo</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/04/reminiscence-bump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://njwv.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4bb7b4dd6f" /><input type="hidden" name="_wp_http_referer" value="/2018/12/04/reminiscence-bump/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnjwv.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8fbabfc97" /></p>
<input type="hidden" name="genseq" value="1543935601" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

			<li id="nav_menu-3" class="widget-container widget_nav_menu"><h3 class="widget-title">Main Categories</h3><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6082"><a href="https://njwv.wordpress.com/category/ephemera/">ephemera</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://njwv.wordpress.com/category/museums/">museums</a></li>
<li id="menu-item-4841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4841"><a href="https://njwv.wordpress.com/category/photographs/">photographs</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://njwv.wordpress.com/category/photography/">photography</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-235"><a href="https://njwv.wordpress.com/category/sports/">sports</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://njwv.wordpress.com/category/travel/">travel</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2126"><a href="https://njwv.wordpress.com/category/tumblelog/">tumblelog</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="https://njwv.wordpress.com/category/twitter/">twitter</a></li>
</ul></div></li><li id="categories-5" class="widget-container widget_categories"><h3 class="widget-title">All Categories</h3><form action="https://njwv.wordpress.com" method="get"><label class="screen-reader-text" for="cat">All Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="178">books&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="3116290">&nbsp;&nbsp;&nbsp;revisiting&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="14877">craft&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="3903">ephemera&nbsp;&nbsp;(119)</option>
	<option class="level-1" value="37531">&nbsp;&nbsp;&nbsp;collecting&nbsp;&nbsp;(109)</option>
	<option class="level-2" value="9943">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;trades&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="406">family&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="190">movies&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="9127">museums&nbsp;&nbsp;(249)</option>
	<option class="level-1" value="10347">&nbsp;&nbsp;&nbsp;best of&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="7369721">&nbsp;&nbsp;&nbsp;Bishop Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9851652">&nbsp;&nbsp;&nbsp;California State Railroad Museum&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2359225">&nbsp;&nbsp;&nbsp;Computer History Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635132">&nbsp;&nbsp;&nbsp;Fashion Institute of Technology&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="20695861">&nbsp;&nbsp;&nbsp;Fine Arts Museums of San Francisco&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1861046">&nbsp;&nbsp;&nbsp;Getty Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4283524">&nbsp;&nbsp;&nbsp;International Center of Photography&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="578463">&nbsp;&nbsp;&nbsp;LACMA&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="84670539">&nbsp;&nbsp;&nbsp;Mana Contemporary&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="854312">&nbsp;&nbsp;&nbsp;Metropolitan Museum of Art&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="143830">&nbsp;&nbsp;&nbsp;MoMA&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="4494349">&nbsp;&nbsp;&nbsp;Museum of the African Diaspora&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="6635217">&nbsp;&nbsp;&nbsp;Museum of the City of New York&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2083174">&nbsp;&nbsp;&nbsp;Oakland Museum&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="1236363">&nbsp;&nbsp;&nbsp;Philadelphia Museum of Art&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="40047422">&nbsp;&nbsp;&nbsp;Pier 24&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3870118">&nbsp;&nbsp;&nbsp;Princeton Art Museum&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1745">&nbsp;&nbsp;&nbsp;review&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="2127711">&nbsp;&nbsp;&nbsp;San José Museum of Art&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="804869">&nbsp;&nbsp;&nbsp;SFMOMA&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="281858">&nbsp;&nbsp;&nbsp;Smithsonian&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="340153148">&nbsp;&nbsp;&nbsp;Stanford Museums&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="22759844">&nbsp;&nbsp;&nbsp;Western Pacific Railroad Museum&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="63214">&nbsp;&nbsp;&nbsp;Whitney&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2345466">&nbsp;&nbsp;&nbsp;Yerba Buena Center&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="11167405">&nbsp;&nbsp;&nbsp;Zoos &amp; Aquariums&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="1151">photographs&nbsp;&nbsp;(403)</option>
	<option class="level-1" value="3263">&nbsp;&nbsp;&nbsp;gallery&nbsp;&nbsp;(399)</option>
	<option class="level-2" value="75826037">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;one roll&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="124743637">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;tripod holes&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="436">photography&nbsp;&nbsp;(289)</option>
	<option class="level-1" value="347">&nbsp;&nbsp;&nbsp;gear&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="75282881">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;$5 box&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="378183">&nbsp;&nbsp;&nbsp;pairings&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="12559">&nbsp;&nbsp;&nbsp;resolutions&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="68978424">race and privilege&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="47">rants&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="67">sports&nbsp;&nbsp;(160)</option>
	<option class="level-1" value="323383">&nbsp;&nbsp;&nbsp;49ers&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13949">&nbsp;&nbsp;&nbsp;Barcelona&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="1168">&nbsp;&nbsp;&nbsp;baseball&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="1985">&nbsp;&nbsp;&nbsp;basketball&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="10991">&nbsp;&nbsp;&nbsp;España&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="1134">&nbsp;&nbsp;&nbsp;football&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="320922">&nbsp;&nbsp;&nbsp;Giants&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="1693">&nbsp;&nbsp;&nbsp;soccer&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="75661">&nbsp;&nbsp;&nbsp;Stanford&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="699">&nbsp;&nbsp;&nbsp;USA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="200">travel&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="246">&nbsp;&nbsp;&nbsp;fragments&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="235432">tumblelog&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="599182">twitter&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="131">work&nbsp;&nbsp;(18)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://njwv.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://njwv.wordpress.com/2018/12/'> December 2018 &nbsp;(2)</option>
	<option value='https://njwv.wordpress.com/2018/11/'> November 2018 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2018/10/'> October 2018 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2018/09/'> September 2018 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2018/08/'> August 2018 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2018/07/'> July 2018 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2018/06/'> June 2018 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2018/05/'> May 2018 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2018/04/'> April 2018 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2018/03/'> March 2018 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2018/02/'> February 2018 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/12/'> December 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/11/'> November 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2017/08/'> August 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/07/'> July 2017 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/05/'> May 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2017/01/'> January 2017 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/08/'> August 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2016/06/'> June 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2016/03/'> March 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2016/02/'> February 2016 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2016/01/'> January 2016 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/08/'> August 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2015/06/'> June 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/05/'> May 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2015/02/'> February 2015 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/10/'> October 2014 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2014/09/'> September 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/07/'> July 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/05/'> May 2014 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/03/'> March 2014 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2014/01/'> January 2014 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2013/12/'> December 2013 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2013/10/'> October 2013 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2013/09/'> September 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/08/'> August 2013 &nbsp;(2)</option>
	<option value='https://njwv.wordpress.com/2013/07/'> July 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/05/'> May 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/04/'> April 2013 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2013/03/'> March 2013 &nbsp;(9)</option>
	<option value='https://njwv.wordpress.com/2013/02/'> February 2013 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2013/01/'> January 2013 &nbsp;(18)</option>
	<option value='https://njwv.wordpress.com/2012/12/'> December 2012 &nbsp;(13)</option>
	<option value='https://njwv.wordpress.com/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://njwv.wordpress.com/2012/10/'> October 2012 &nbsp;(14)</option>
	<option value='https://njwv.wordpress.com/2012/09/'> September 2012 &nbsp;(10)</option>
	<option value='https://njwv.wordpress.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/06/'> June 2012 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='https://njwv.wordpress.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/03/'> March 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2012/02/'> February 2012 &nbsp;(16)</option>
	<option value='https://njwv.wordpress.com/2012/01/'> January 2012 &nbsp;(15)</option>
	<option value='https://njwv.wordpress.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://njwv.wordpress.com/2011/11/'> November 2011 &nbsp;(8)</option>
	<option value='https://njwv.wordpress.com/2011/10/'> October 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://njwv.wordpress.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/06/'> June 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/05/'> May 2011 &nbsp;(11)</option>
	<option value='https://njwv.wordpress.com/2011/04/'> April 2011 &nbsp;(5)</option>
	<option value='https://njwv.wordpress.com/2011/03/'> March 2011 &nbsp;(12)</option>
	<option value='https://njwv.wordpress.com/2011/02/'> February 2011 &nbsp;(6)</option>
	<option value='https://njwv.wordpress.com/2011/01/'> January 2011 &nbsp;(28)</option>
	<option value='https://njwv.wordpress.com/2010/12/'> December 2010 &nbsp;(2)</option>

		</select>
		</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Subscribe</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="18729717"/>
						<input type="hidden" name="source" value="https://njwv.wordpress.com/2018/12/04/reminiscence-bump/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="48e9e27e10" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li><li id="linkcat-124747121" class="widget-container widget_links"><h3 class="widget-title">RSS Feeds</h3>
	<ul class='xoxo blogroll'>
<li><a href="feed://njwv.wordpress.com/feed/" target="_blank">RSS &#8211; All Posts</a></li>
<li><a href="https://njwv.wordpress.com/category/ephemera/feed">RSS – Ephemera</a></li>
<li><a href="feed://njwv.wordpress.com/category/museums/feed" target="_blank">RSS – Museums</a></li>
<li><a href="https://njwv.wordpress.com/category/photographs/feed">RSS – Photographs</a></li>
<li><a href="feed://njwv.wordpress.com/category/photography/feed" target="_blank">RSS – Photography</a></li>
<li><a href="feed://njwv.wordpress.com/category/sports/feed" target="_blank">RSS – Sports</a></li>

	</ul>
</li>
<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><p>© 2010–2018 Nick Vossbrink</p>
</div>
		</li><li id="media_image-3" class="widget-container widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com"><img width="200" height="62" src="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200" class="image wp-image-6083 alignnone attachment-200x62 size-200x62" alt="Featured on Discover" style="max-width: 100%; height: auto;" srcset="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=200 200w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png 400w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=150 150w, https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6083" data-permalink="https://njwv.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=300" data-large-file="https://njwv.files.wordpress.com/2017/07/discover-badge-rectangle2x.png?w=400" /></a></li><li id="freshly_pressed-2" class="widget-container widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201849y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/njwv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/njwv.wordpress.com\/wp-login.php?action=logout&_wpnonce=45a0c78bf2","homeURL":"https:\/\/njwv.wordpress.com\/","postID":"9078","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18729717" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://njwv.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="n j w v" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d5becb714d" /><input type="hidden" name="_wp_http_referer" value="/2018/12/04/reminiscence-bump/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/njwv.wordpress.com\/2018\/12\/04\/reminiscence-bump\/":9078};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/04/reminiscence-bump/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18729717","siteName":"n j w v","siteURL":"http:\/\/njwv.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/549e418b5c0a90d07e358b3ab52a83e4?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F","themeURL":"","xhrURL":"https:\/\/njwv.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"539e3482dd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"48e9e27e10\" \/>","referer":"https:\/\/njwv.wordpress.com\/2018\/12\/04\/reminiscence-bump\/","canFollow":"1","feedID":"350502","statusMessage":"","customizeLink":"https:\/\/njwv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F","postID":"9078","shortlink":"https:\/\/wp.me\/p1gAsd-2mq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/njwv.wordpress.com\/9078","statsLink":"https:\/\/wordpress.com\/stats\/post\/9078\/njwv.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,985 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/njwv.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3fbd6837c0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/njwv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnjwv.wordpress.com%2F2018%2F12%2F04%2Freminiscence-bump%2F","blog_id":"18729717","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18729717&v=wpcom&tz=-8&user_id=0&subd=njwv","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSw9BW8QPxKCikXus2X9jJWN9+nkRHBVMlfkS2znfnSwJf2bgUC8YCo0CHJ3KYz80oD7AahWqyrz1FAU8TCnxWrDjY2Hnk3+SFKXMs9jxQP3g9BfkvskgpOl879dUMLoWgNoYx+7kJFDfC2E7n5sMyBCvqp51JJ2Smq9kN+6dDYesm2RK5QileRbfu3k0k/4Rf46O+Hs/fpVmz7uxyllMV9DBiyZrLLMBWvokkYDHPzSO862Y4Jg4b/JykmKO3pF80WKbYL1VFb+H1ab/b79r20L6MF2oO0qQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18729717','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18729717','v':'wpcom','tz':'-8','user_id':'0','post':'9078','subd':'njwv'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eXFaMjhuQz1aPzNNMy12XUZlK1VEaF9ZMkRhXS9kfnpXU3U3LUtbLSZsakpoUnExOGVDJWhWOEw1fFJIMGpFVixIZG4teUtJXyxbc3FJRk1qVnV0dCV6dktYM0RHcit6fmc3Vm43a2IuSl1UTUVZcXFubi91UV9tNFpoNG81NFBvNXNGK20wZDJfTVVNSWJfK11bd1FfQ0V2OVVRU29+NmQ2WjgxZCt3TURISj0zYjZFYVEsdnx3Y2xKT1RteDEsSkRRfm1tQ112ZyxbMUclLyxiLVYmbnJSL0Ixb2wuVHhxdVlbelhHNjB+eiZRNUl4UGdrdDFxZlJRZg=='}]);
_stq.push([ 'clickTrackerInit', '18729717', '9078' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.173 seconds
	102696 bytes batcached for 300 seconds
-->
